+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    VXRed
    Join Date
    17th February 2019
    Posts
    25

    Default Astra h Vxr codes please help

    Hi guys, so following my last post about funny noises during boots, Vauxhall have told me all my vac pipes were routed wrong and messed up so they have now put them back to standard. Upon doing this I took the car out and the engine management light came on and the car entered limp mode. We read the codes and got the following:-

    P0243 symptom 04 (not present)
    Boost pressure valve circuit open (not present)

    P1106 symptom 11 (present)
    Boost pressure sensor circuit
    Range/performance

    P1243 symptom 58 (not present)
    Turbocharger bypass valve
    Range/performance

    Pulling my hair out with this now chaps need some help from the all knowing!!

    Cheers


    Sent from my iPhone using Tapatalk

  2. #2
    VXRacing ahead tye_time's Avatar
    Join Date
    24th February 2017
    Posts
    623

    Default

    could be MAF/MAP Sensor, BCS, Recirc Valve? A few different scenarios unfortunately...

  3. #3
    VXRed
    Join Date
    17th February 2019
    Posts
    25

    Default

    Do we know of any common problems that could cause this? Where do you recommend I start? bloody cars



    Sent from my iPhone using Tapatalk

  4. #4
    VXRacing ahead tye_time's Avatar
    Join Date
    24th February 2017
    Posts
    623

    Default

    I'd say BCS to start with - but it could be any of the above

    What did Vaux say about it?

  5. #5
    VXRed
    Join Date
    17th February 2019
    Posts
    25

    Default

    They basically are unsure on what it is, apparently one of the boost control Solenoids was bypassed by someone, previous to me having the car. No codes etc etc, soon as they reconnected it all up I get boost codes etc etc seems the obvious thing is to change hat Solenoid but they for some reason don’t think it is that


    Sent from my iPhone using Tapatalk

  6. #6
    VXRacing ahead tye_time's Avatar
    Join Date
    24th February 2017
    Posts
    623

    Default

    it's one of the cheaper parts to replace, so it might be worth doing!

  7. #7
    VXRed
    Join Date
    17th February 2019
    Posts
    25

    Default

    They are looking at it again now, will see what they say and suggest changing the boost solenoid! Cheers man


    Sent from my iPhone using Tapatalk

  8. #8
    VXRacing ahead tye_time's Avatar
    Join Date
    24th February 2017
    Posts
    623

    Default

    hopefully it gets sorted out soon - there are two BCS, one at the rear and another one at the front.

  9. #9
    VXRed blooded Andyb712's Avatar
    Join Date
    28th July 2018
    Posts
    473

    Default

    You can test the bcs by hooking it up to a 9v battery with a bit of wire on the terminals on the bcs if you can blow through it it's fine

    If it does not work trying switching the poles on the battery
    Last edited by Andyb712; 14th March 2019 at 05:50 PM.
    2009 Astra H Vxr arden blue uprated gearbox endcase with bigger bearings, 3" cobra catback non res with toyosport 2.5 double decat, mtc crossover delete and tophat

    Planning to go stage 3/3.5 eventually

  10. #10
    VXRed
    Join Date
    17th February 2019
    Posts
    25

    Default

    So.... turns out it was the ******* stupid clip next to the actuator rod was stopping the actuator actuating. Moved clamp, problem solved. 3 hours labour to get there but all is well now and I’m boosting again! Thank you for your suggestions gentlemen.


    Sent from my iPhone using Tapatalk

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts