+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    VXR newbie
    Join Date
    14th March 2019
    Posts
    8

    Default Boost cut on Astra J VXR! Please help!

    Hi Guys,

    I bought my 15 plate VXR around 2 weeks and twice the car has completely cut boost. Its happened after a bit of spirited driving, its like the turbo has been completely removed when it happens. It does not feel like its trying to boost - it feels like there isnt a turbo!

    If I pull over and turn the car on and off this seems to the issue. Does anyone know of any particular reasons this would be happening? or things I should check/look for?

    Thanks guys!!

  2. #2
    VXRed blooded vocky's Avatar
    Join Date
    5th April 2015
    Posts
    305

    Default

    I had a similar experience, which was caused by the maf sensor not being correctly plugged in after replacing the air filter element

    So it could be a faulty maf or a bad connection, might be best to have the ecu read for any stored codes before spending any money.

  3. #3
    VXR newbie
    Join Date
    14th March 2019
    Posts
    8

    Default

    That's my thought actually, with only happening twice, where is the map sensor located on these? Cheers mate

    Sent from my SM-N950F using Tapatalk

  4. #4
    VXRed blooded imac's Avatar
    Join Date
    27th July 2015
    Posts
    487

    Default

    on the pipe behind air box

    BUZZ BLUE GTC VXR mid life crisis & loving every minute.

  5. #5
    VXR newbie
    Join Date
    14th March 2019
    Posts
    8

    Default

    Quote Originally Posted by imac View Post
    on the pipe behind air box
    Legend, cheers pal

    Sent from my SM-N950F using Tapatalk

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts