+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    VXRed
    Join Date
    26th February 2019
    Posts
    13

    Default HELP!! Fitted intercooler now no boost!

    Can someone shed some light on this. Fitted intercooler and top hat everything was fine went a a run the next day on boost then BANG. Service light comes on and now no boost.

    i have checked the pipework and seems okay. Had RAC come out (Boost Presure sensor and Air Temp Sensor fault) got code 11065A on the pedal test.

  2. #2
    VXR enough
    Join Date
    9th August 2011
    Posts
    2,552

    Default

    so does the code pop back up once its been cleared ?

  3. #3
    VXRed
    Join Date
    26th February 2019
    Posts
    13

    Default

    Took it into Garage the clamps were lose on the pipework i guess my tight isnt tight lol.
    ive cleared the spanner light by taking battery off but the code 11065A is still there when pedal tested. Im about to clear it with the computer so hopefully that gets rid of it.

  4. #4
    Are you VXR enough? Andyb712's Avatar
    Join Date
    28th July 2018
    Posts
    750

    Default

    You just did not leave the battery disconnected long enough or something else is triggering the code
    2009 Astra H Vxr arden blue uprated gearbox endcase with bigger bearings, 3" cobra catback non res with toyosport 2.5 double decat, mtc crossover delete and tophat

    Planning to go stage 3/3.5 eventually

  5. #5
    Are you VXR enough? ARCTIC MARK's Avatar
    Join Date
    16th August 2011
    Posts
    859

    Default

    This happened on my old GSI, a boost pipe had popped off not long after my Stage 3 Map and you're right it certainly goes with a BANG, I thought I'd blown the engine up haha
    Opel Astra Burg #686, Eibach springs, Bilstein shocks, Whiteline adjustable rear anti roll bar, Turbo smart actuator & recirculation valve, Brembo 4 pot brakes, DNA Performance FMIC, Enlarged top hat & pipework, 3" Turbo back stainless exhaust, 6k AFL's, Smoked side repeaters, Silvatec indicator lamps, Heko wind deflectors, Insignia washer jets, Crossover delete, Piper cross cone filter, SM Tuning Stage 3 - 300BHP / 310ftlb Torque.

  6. #6
    VXRed
    Join Date
    26th February 2019
    Posts
    13

    Default

    I thought the same thing thought I blew the new turbo lol,

    All is fixed and boosting fine just need a remap now

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts