+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    VXRed
    Join Date
    17th February 2019
    Posts
    134

    Default Back firing under heavy acceleration

    Haha not the same when it impedes on your boost though


    Sent from my iPhone using Tapatalk

  2. #12
    VXRed blooded
    Join Date
    2nd April 2015
    Posts
    358

    Default

    Quote Originally Posted by Gaz the gasman View Post
    Don't some people spend good money trying to make their car pop and bang?. You've got it as an added bonus for free.
    Not when it makes the car misfire and I lose most of the power.

    Changed the spark plugs for new Bosch double platinum ones (direct swap as they were already in the car) and now it pulls properly with no misfire all the way to 110 through all gears. The old plugs were pretty black/sooty for (supposedly) being 1 or 2 weeks old.

    Will monitor and update as required.
    Astra H VXR | Stage 3 | 304 Bhp | Whiteline RARB | AEM cone filter | Direct Route | Airtec front mount intercooler | Cobra Sport 3" Exhaust non-resonated + Sports cat | Enhance Performance Top Hat

  3. #13
    VXRed blooded
    Join Date
    2nd April 2015
    Posts
    358

    Default

    Quote Originally Posted by offender View Post
    Not when it makes the car misfire and I lose most of the power.

    Changed the spark plugs for new Bosch double platinum ones (direct swap as they were already in the car) and now it pulls properly with no misfire all the way to 110 through all gears. The old plugs were pretty black/sooty for (supposedly) being 1 or 2 weeks old.

    Will monitor and update as required.
    Alrighty then, updating is required as the misfire has come back. I've got my hands on a new coil pack, will change it on Tuesday and update yet again. Strange though, been driving it for a few weeks and it's been totally fine until coming home from work tonight, went to give it a bit of a run and it started misfiring
    Astra H VXR | Stage 3 | 304 Bhp | Whiteline RARB | AEM cone filter | Direct Route | Airtec front mount intercooler | Cobra Sport 3" Exhaust non-resonated + Sports cat | Enhance Performance Top Hat

  4. #14
    VXRed
    Join Date
    17th February 2019
    Posts
    134

    Default

    You can check the old coil pack. Take it off and pull the springs out and look at the top of the springs for corrosion or rust and look up into where you took the spring from for damaged seals. Any of the above will cause misfiring.


    Sent from my iPhone using Tapatalk

  5. #15
    VXRed
    Join Date
    27th January 2007
    Posts
    90

    Default

    Mine was doing this last year. First time was on the M3 after miles of crawling along at 30mph and then the traffic cleared and I was accelerating up to 70. Sounded like a machine gun going off. Then kept doing it all the time if the car did anything more than a gentle acceleration. Final straw was when the eml came on the m25 and I had to limp home from Heathrow to Croydon

    Changed plugs for a new set of iridiums and fitted a new coil pack at same time. Been fine since.
    RO - Vauxhall Drivers Club South East Region www.vauxhalldriversclub.co.uk

  6. #16
    VXRed blooded
    Join Date
    2nd April 2015
    Posts
    358

    Default

    Quote Originally Posted by Berley View Post
    Mine was doing this last year. First time was on the M3 after miles of crawling along at 30mph and then the traffic cleared and I was accelerating up to 70. Sounded like a machine gun going off. Then kept doing it all the time if the car did anything more than a gentle acceleration. Final straw was when the eml came on the m25 and I had to limp home from Heathrow to Croydon

    Changed plugs for a new set of iridiums and fitted a new coil pack at same time. Been fine since.
    I've been running the Bosch double platinum (or whatever they're called) and it's been fine until MOT when they were changed for the same plugs then it began misfiring. I put new plugs in (same type again) and it was fine for a few weeks until the other day. Now i'll try a new coil pack and see how it runs. If the new coil pack fails to correct it i'll switch to iridiums.

    Problem is with changing a couple things at once is that you can never be sure what fixes it so it's best to go 1 by 1. That way you can nail down the culprit.
    Astra H VXR | Stage 3 | 304 Bhp | Whiteline RARB | AEM cone filter | Direct Route | Airtec front mount intercooler | Cobra Sport 3" Exhaust non-resonated + Sports cat | Enhance Performance Top Hat

  7. #17
    VXRed blooded Seanwebb68's Avatar
    Join Date
    31st July 2014
    Posts
    407

    Default

    I’ve had no end of issue with Bosch spark plugs. So I changed to NKG PFR6T-G and have been fine since


    Sent from my iPhone using Tapatalk
    Tuned By Rabbid Remaps

  8. #18
    VXRed
    Join Date
    27th March 2018
    Posts
    202

    Default

    Yeah I had Bosch spark plugs in and have nothing but issues while boosting, got NGK plugs on the way so they’ll be going in sometime this week


    Sent from my iPhone using Tapatalk

  9. #19
    VXRed blooded
    Join Date
    2nd April 2015
    Posts
    358

    Default

    Quote Originally Posted by Seanwebb68 View Post
    I’ve had no end of issue with Bosch spark plugs. So I changed to NKG PFR6T-G and have been fine since


    Sent from my iPhone using Tapatalk
    Yeah i've seen people say this a lot. I used to have NGK plugs and it was misfiring. Changed to the Bosch double platinum ones and it was fine since, even when having it mapped.

    I've changed the coilpack and there was definately more resistance to the springs when putting it in. I checked the old coil pack and one of the rubbers had orange discolouration but the spring inside appeared to be fine?

    Considering the part is over 11 years old (assuming it's never been changed), it could have just been on it's last legs.

    Will give it some boost on the way to work tonight.
    Astra H VXR | Stage 3 | 304 Bhp | Whiteline RARB | AEM cone filter | Direct Route | Airtec front mount intercooler | Cobra Sport 3" Exhaust non-resonated + Sports cat | Enhance Performance Top Hat

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts