Closed Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    VXRed
    Join Date
    14th October 2009
    Posts
    19

    Default

    Quote Originally Posted by AndyReinlo View Post
    the spanner light can be reset by discontecting the negative from battery for 10 mins, this should also fix limp mode if u have it. as for the bosst leak, you will need a stiffer spring in the DV. and you can buy a blanking plug to replace the dump valve which means you wont have to source a new hose
    Hi Andy,

    As you said I did the disconnect battery idea which did reset the engine management light. 3 days later and its on again, 24 hours after that and limp has kicked in? I know weve already discussed this but is this completely unavoidable? if it is going to happen i think the dv has to come off! lol!

    Just dont see how others get it too work?

    Ideas?

    Henry

  2. #22
    Are you VXR enough? Mikie's Avatar
    Join Date
    11th April 2008
    Posts
    771

    Default

    Quote Originally Posted by smithster View Post
    Hi all,

    Just fitted a bailey dv (correct twin piston one) and I've only driven the car three times since and I've got the engine management light on (the Amber car with the spanner)! Also it seems to be "leaking" boost pressure when cruising at 70/80.

    Can anyone shead some light on this and if not has anyone got a spare STD pipe that the courtney sport one replaces as it tore when removing it.

    Thanks in advance for any help.

    Henry

    its the spring inside the valve it self, Took it down to bailey motorsport in Bassingbourn Herts, and all they did is replaced the spring form a DV10 (subaru spec) They spring is too weak and leaks under half load.

    Corsa VXR Z16LER2008 ~ Silvertech Bulbs ~ Miltek Race FULL De-Cat ~ PI 30mm Springs ~ Diblas Flowmaster ~ Samcos & DV26d ~ Corts Stg-1 Map ~ boost guage ~ Dashhawk ~ 5k HIDs ~ AFL's ~ 18's ~ Rear Tints

  3. #23
    VXRed blooded
    Join Date
    21st April 2009
    Posts
    416

    Default

    Quote Originally Posted by Mikie View Post
    its the spring inside the valve it self, Took it down to bailey motorsport in Bassingbourn Herts, and all they did is replaced the spring form a DV10 (subaru spec) They spring is too weak and leaks under half load.
    lol this is what i keep telling people! make sure it's a DV26D and not just the DV26. the DV26D has the modified spring already fitted, so it wont cause any running problems.

  4. #24
    Are you VXR enough? Mikie's Avatar
    Join Date
    11th April 2008
    Posts
    771

    Default

    Quote Originally Posted by matty_vxr View Post
    lol this is what i keep telling people! make sure it's a DV26D and not just the DV26. the DV26D has the modified spring already fitted, so it wont cause any running problems.

    oh, ive just learnt something there!

    Corsa VXR Z16LER2008 ~ Silvertech Bulbs ~ Miltek Race FULL De-Cat ~ PI 30mm Springs ~ Diblas Flowmaster ~ Samcos & DV26d ~ Corts Stg-1 Map ~ boost guage ~ Dashhawk ~ 5k HIDs ~ AFL's ~ 18's ~ Rear Tints

Closed Thread
Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts