Closed Thread
Results 1 to 8 of 8
  1. #1
    VXRed blooded
    Join Date
    4th August 2009
    Posts
    446

    Default metalic rattle from manual gear box

    Guys, got an LS3 vxr8 and yesterday whilst parked on the drive (was fully warmed up after a drive home) I gave it some revs (clutch out) there was a metalic rattling from waht appears to be under the gear stick.

    It sounds like something lose which is vibrating when the engine is revved. It does it clutch in too so it leads me to suspect something has just come lose but has anyone else experienced this? I dont want to have to drive to the dealer to get it inspected first, if this is actually normal and I've only just noticed it.

    The fault also occurs on the move when changing gears, when there is no load on the box (when load unloads when depressing clutch) you can hear it then.

    Anyone got similar/had similar fixed?

  2. #2
    VXRed
    Join Date
    5th July 2009
    Posts
    87

    Default

    I have a similar 'loose change' rattle, which I 'think' is from the gearbox. Seems random, cold and warm engine, but usually happens between 2k and 4k rpm.

    I'm going to get Pentagon to test drive it and see what they think, as I'm also having big trouble changing gear/engaging the clutch cleanly at times - I can't believe I'm *that* bad at driving so I'm a tad concerned

    Weird knocking coming from under the car after changing up sometimes too...deffo not overrun pop either.

    Similar to your issue Slartybartfast, but possibly not related.

  3. #3
    VXR enough
    Join Date
    22nd May 2006
    Posts
    1,172

    Default

    Might be a loose heatshield, best let dealer have a look though.

  4. #4
    VXR Not Enough Time
    Join Date
    20th February 2006
    Posts
    492

    Default

    Quote Originally Posted by Scooter View Post
    Might be a loose heatshield, best let dealer have a look though.
    I think midlife said he'd suffered from a loose heatshield...
    VXR8 LS3 - Heron White
    Insignia VXR - Olympic White
    Vec VXR - Arden Blue

  5. #5
    VXRed blooded
    Join Date
    4th August 2009
    Posts
    446

    Default

    i had been suspecting heatshield too so will take a look on the ramps this weekend, otherwise the gear change is faultless and no issues at all so fingers crossed.

  6. #6
    VXRed blooded
    Join Date
    7th August 2009
    Posts
    375

    Default

    Mine did this, it was a loose heatshield. Turned out to be the one on the headers on the passengerside. 1 10mm bolt missing and 1 near about to fall out. East fix from inside the engine bay with a 10mm socket and a 15mm long replacement bolt.

  7. #7
    VXRed
    Join Date
    6th April 2009
    Posts
    142

    Default

    Yeah I found that there were three parts of the heat shields loose. I also found that some of the noises were coming from the suspension bushes. I tightened the nuts I sprayed some WD40 around the bushes and hey presto noises gone. The WD40 did not last to long so I spayed a good quality grease around them and up to now the noises are gone

  8. #8
    VXRed blooded
    Join Date
    4th August 2009
    Posts
    446

    Default

    cheers guys good to know what to look at!

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts