Announcement

Collapse
No announcement yet.

Boosting at 30+ psi !!!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boosting at 30+ psi !!!!!

    Well was driving home last night down the duel carriageway and as i've not given the VXR a decent run for a while i was giving it some rev's etc. Whilst accelerating away from some traffic light it was boosting nicely, then i felt a small judder, followed by a momentary reduction in power and then it went like a flipping rocket. Looked down at the boot guage and the needle was maxing out at 30 psi.

    Thought this a bit strange So at 50mph popped it into 6th and accelerated, just to see if i felt anything different as i suspected the boot gauage may have gone haywire. Well 6th gear felt like 4th on boost and again the needle went off the clock.

    Got home and found the culprit:




    A stronger hose has now been put on. Luckily i was sensible and then drove very steady home making sure the car was on boost etc so hoopefully no damage has been caused.

  • #2
    Must have been a flaw in the original pipe Jay.
    | Find | Watch | Follow |

    Comment


    • #3
      looks like the pipe has gone brittle.
      Tech2 Diagnostics
      Cruise control, Radio programming, Display Programming, Anti Hijack, Check Control In the West Midlands. PM for Info

      sigpic

      Comment


      • #4
        bet it was fast hopefully not damaged anything

        Comment


        • #5
          Originally posted by smokinvxr View Post
          bet it was fast hopefully not damaged anything
          It was like a rocket As soon as i realised something was wrong and not the guage i took it nice and steady so hopefully everything will be okay. Had a run out today and eveything seems fine and power is back to normal.


          Oh, massive thanks to Paulk for the spare pipe

          Comment


          • #6
            haha glad you found it sooner

            Comment


            • #7
              You've used the wrong sort of pipe on there matey. It's just vacuum hose - it's called vacuum hose for a reason (IE it's only any good under a vacuum).

              You need to get some hose that's actually made the same way normal silicone hoses are made (with the layers of reinforcing cloth in it) - I know Roose sell it as that's what I've got on mine. I'd seriously consider getting all of the hoses that connect to the BCS changed for the correct stuff.
              Sold - Arden Blue Astra VXR on 19's
              Ordered - Pure White Golf GTI on 18's (couldn't stomach paying for 19" tyres any more!)

              Comment


              • #8
                I know some one that killed a engine with a split pipe like that
                the truth is out there
                part GSI part VXR
                tyre shreding tarmac terrorist

                Comment


                • #9
                  Originally posted by Gnasher View Post
                  You've used the wrong sort of pipe on there matey. It's just vacuum hose - it's called vacuum hose for a reason (IE it's only any good under a vacuum).

                  You need to get some hose that's actually made the same way normal silicone hoses are made (with the layers of reinforcing cloth in it) - I know Roose sell it as that's what I've got on mine. I'd seriously consider getting all of the hoses that connect to the BCS changed for the correct stuff.
                  Cheers for the info mate, thought it was the correct piping as thats what MPG put on when they fitted the actuator

                  Comment


                  • #10
                    Originally posted by Gnasher View Post
                    You've used the wrong sort of pipe on there matey. It's just vacuum hose - it's called vacuum hose for a reason (IE it's only any good under a vacuum).

                    You need to get some hose that's actually made the same way normal silicone hoses are made (with the layers of reinforcing cloth in it) - I know Roose sell it as that's what I've got on mine. I'd seriously consider getting all of the hoses that connect to the BCS changed for the correct stuff.
                    Top advice

                    The normal hose you have on there Jay has been baked by the zorst and become brittle as the guys have said and in one pic the hose has started to shrink

                    Thank god your motor is okay mate!

                    Comment


                    • #11
                      Originally posted by Jay View Post
                      Cheers for the info mate, thought it was the correct piping as thats what MPG put on when they fitted the actuator


                      ''we do not quit modifying because we grow old,''

                      '' we grow old because we quit modifying ''

                      Comment


                      • #12
                        Originally posted by moosh View Post
                        Top advice

                        The normal hose you have on there Jay has been baked by the zorst and become brittle as the guys have said and in one pic the hose has started to shrink

                        Thank god your motor is okay mate!
                        The hose hasnt shrunk mate, its stretched over the end of the actuator

                        Comment


                        • #13
                          Originally posted by Jay View Post
                          The hose hasnt shrunk mate, its stretched over the end of the actuator
                          Christ thats asking for trouble

                          Lucky one tho mate eh

                          Comment


                          • #14
                            Luckily you were sensible jay, that could have been expensive lol, I bet 30 psi was fun tho
                            sigpic

                            Comment


                            • #15
                              Does anyone have any links to the correct piping that i need then?

                              Comment

                              Working...
                              X