Announcement

Collapse
No announcement yet.

Help!!!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!!!!!

    HELP !!!! just driving home on the motorway going quite fast when suddenly the exaust went bang and strait away my car started sounding like a tractor and i now have the emissions light on even tho ihave the no cats map on.. and the car seams all jurky and splutery at low rpm but i have no engine management light on so i hope its not that serious but i duno what to dont realy want to drive it incase it is something serious and i compleatly **** it
    anyone on here know what the answer maybe??
    piper 3inch, regal 1.9 airbox + tms bluefiin stage 2 sigpic

  • #2
    have you lost engine power also, (no turbo boost?)

    have you checked the engine bay for any burst\loose pipes?

    any smoke from exhaust?

    Obsessed is a word that the lazy use to describe the dedicated!

    Comment


    • #3
      Sounds like the exhaust . Start the car the get a rag and walk to the back of the car put your hand and rag over the exhaust pipe exit , if the exhaust blows you hand off after a few seconds then the exhaust is fine and the problem is deaper if there is no back pressure and you can here a blowing once this is done then it is the exhaust

      hope that made sence , good luck

      Comment


      • #4
        Originally posted by A2ON View Post
        Sounds like the exhaust . Start the car the get a rag and walk to the back of the car put your hand and rag over the exhaust pipe exit , if the exhaust blows you hand off after a few seconds then the exhaust is fine and the problem is deaper if there is no back pressure and you can here a blowing once this is done then it is the exhaust

        hope that made sence , good luck

        The way you discribe what happened it does sound like you have blown a hole in one of the silencers.
        As said cover the exhaust tail pipe and if the noise doen't change and possibly get louder then it is the exhaust.
        can't think of anything else that would equal what you have stated.
        Would like to do more,

        Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

        Comment


        • #5
          yer i have lost power but no smoke that i know of but i does sound realy realy bad but i dount know why the emisions light and also the light was flashing at times. if it was my turbo at fault would the EML light im just getting paraniod forts of big credit card bills
          piper 3inch, regal 1.9 airbox + tms bluefiin stage 2 sigpic

          Comment


          • #6
            Originally posted by kershaw-vxr View Post
            yer i have lost power but no smoke that i know of but i does sound realy realy bad but i dount know why the emisions light and also the light was flashing at times. if it was my turbo at fault would the EML light im just getting paraniod forts of big credit card bills
            You need to pin point were the noise is coming from.
            If it's under the car then it's the exhaust and a possible loss of power will be experienced as back pressure will be reduced, but if the noise is within your engine bay then it could be more serious and I wouldn't know were to start as this is the first turbo'ed car I have owned.
            Would like to do more,

            Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

            Comment


            • #7
              you will need to check engine hoses, turbo, actuator and exhaust for any visible signs of anything out of place.

              Obsessed is a word that the lazy use to describe the dedicated!

              Comment


              • #8
                hi mate defo sounds like a boost pipe to me has came loose, i have had this happen to me several times on customers cars and when it happens it scares the **** clean out you, just check out the MLR forum regarding blown off boost pipes they poor guys are forever refitting boost pipes. one reason you might be getting a emissions light on instead of a check engine light maybe down to the way the no cats map has been set up, OBD2 systems need two oxygen sensor values upstream and downstream, with this cat deletion map i guess it either doesnt now look for the second sensor or a preset figure is already dialed in but it will still be looking for the front readings and here is where a blown off boost pipe would highlight the issue, the mixture ends up going over rich because the extra boosted air is no longer present, the ecu tries to compensate by leaning off the mixture but can only do so far before it decides that mixture is too lean ( detonation and ring land damage can occur from really lean mixtures as combustion temps rise dramatically) and the ecu goes into limp home mode. Now the experienced mechanic in me says it should trigger the check engine lamp but having never diaganosed a car with a non oem map this is the grey area but i still say boost pipe issue, let us know how you get on mate

                Comment


                • #9
                  Ive had similar when my power pipe came off it made a bang and then lost power and the car with spanner light came on check this as i see you have the regal 1.9 conversion!
                  TOO MUCH TO LIST

                  Comment


                  • #10
                    well ive just had a look dismornin and i canot see any boost pipes off at all started it up and it sounds terible almost like its going to stall put the rag over the exaust pipe and there is defo a hole sumwhere in the exaust but where duno nd i still dont understand why i have lost all power in low revs its all lumpy in every gear and when u go 2 pull away the exaust seams to be ratteling on sumthing just seams 2 have lost all power
                    Last edited by kershaw-vxr; 25 July 2010, 11:49 AM.
                    piper 3inch, regal 1.9 airbox + tms bluefiin stage 2 sigpic

                    Comment


                    • #11
                      does anyone know a way to find out where the exaust mite be blowing from . and y if the exaust is blowing have i lost power.?????
                      piper 3inch, regal 1.9 airbox + tms bluefiin stage 2 sigpic

                      Comment


                      • #12
                        I had this on an old car of mine,exact same symptoms and it was the EGR valve. I'm not sure if the VXRs have these valves as you can blank them off and it doesn't make a difference.

                        If these go then you will sound and have the power of a tractor and the emissions light will also come on.

                        Just a thought mate but you need to really get it on tech 2, have you done the pedal test for fault codes??

                        Fully loaded flame red VXR! 19's,AFLs,IDS,rear sensors,bluetooth, cruise control,climate control,full leather,heated seats, sat nav,cooled glove box,de-badged,eibach sportlines,REMUS,insignia jets,oil restrictor,K&N filter,red fogs & boot strip,carbon window strips & door pillars, black front badge & rear diffuser,RARB,LSD,CS stage 2

                        Comment


                        • #13
                          chears mate i think that the vxrs have egr valves and i have done the peddal test and i got a had full of error codes.
                          1243, 30401, 30201, 30001, 30301, 20747
                          piper 3inch, regal 1.9 airbox + tms bluefiin stage 2 sigpic

                          Comment


                          • #14
                            What's it like on idle? Is it jumpy? Coilpack gone ?
                            sigpic

                            Comment


                            • #15
                              take it to a garage they will be able to tell you exactly whats up

                              Comment

                              Working...
                              X