Announcement

Collapse
No announcement yet.

Actuator original set up

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Actuator original set up

    Hi. I know how to set up anactuator to its end point to have no pre laod but in my eyes this makes my car drive awful. I was wondering how many threads are showing on the battery side of the acuator arm on a standard non molested turbo?

    Any help would be much appreciated.

    Cheers.

  • #2
    Originally posted by VXRT View Post
    Hi. I know how to set up anactuator to its end point to have no pre laod but in my eyes this makes my car drive awful. I was wondering how many threads are showing on the battery side of the acuator arm on a standard non molested turbo?

    Any help would be much appreciated.

    Cheers.
    AFAIK, that is more or less the correct procedure to reconnect the actuator, but to set it up properly you need to connect a pressure gauge to the vacuum line and wind the actuator up until the desired boost levels are reached. Dont go by just how many threads are showing !

    hth
    sigpic

    Comment


    • #3
      Originally posted by VXRT View Post
      Hi. I know how to set up anactuator to its end point to have no pre laod but in my eyes this makes my car drive awful. I was wondering how many threads are showing on the battery side of the acuator arm on a standard non molested turbo?

      Any help would be much appreciated.

      Cheers.
      There are 7 showing on mine

      Comment


      • #4
        Threads are irrelevant and although can be used as a guage are not always accurate.
        | Find | Watch | Follow |

        Comment


        • #5
          ive two figures in my head for the break off point richard lol! therefore i will wait untill someone more knowledgeable speaks and i will agree

          sigpic


          Comment


          • #6
            I know i should not go by threads but its a good starting point. Finding the full closed position then tightening from there seems a rubbish idea if you ask me. It seems to make the car sluggish and unrelyable boost wise which is why i want the factory specific set up.

            Comment


            • #7
              Originally posted by VXRT View Post
              I know i should not go by threads but its a good starting point. Finding the full closed position then tightening from there seems a rubbish idea if you ask me. It seems to make the car sluggish and unrelyable boost wise which is why i want the factory specific set up.
              Suggest you look at Dave the mod's thread (VXRDave) within "The How to section" on how to setup an actuator correctly......


              EDIT:- here you go;

              http://www.vxronline.co.uk/forum/showthread.php?t=55152
              sigpic

              Comment


              • #8
                I know how to set up an actuator to have no preload but it doesn't work well with my set up. The car boosts randomly and is very hesitant. I need the factory set up so i can work from there.No preload to me is not that great of an idea as it relies on the cars sensors and ecu to be working 100% all the time to make sure your car is boosting correctly.

                Cheers.

                Comment


                • #9
                  Originally posted by VXRT View Post
                  I know how to set up an actuator to have no preload but it doesn't work well with my set up. The car boosts randomly and is very hesitant. I need the factory set up so i can work from there.No preload to me is not that great of an idea as it relies on the cars sensors and ecu to be working 100% all the time to make sure your car is boosting correctly.

                  Cheers.
                  The break off pressure for Standard VXR Astra is 10psi I think as said needs to be set up with a minivac guage. I recall the forman of my local Vaux garage said take up slack on waste gate then 5mm wind up on threads but that was for a Coupe turbo which has a break off pressure of 8psi standard.
                  You can buy a minivac online for about 25quid if a tuner is nowhere near.
                  Arden Blue astra VXR, Stage 3 Courtenay Sport map, Courtenay Full CDTI direct intake, Courtenay intercooler, Piper 3in exhaust, quaife LSD, sachs uprated clutch, uprated 6th gear bearings, KW variant 3 suspension, TD Pro race 1.2 wheels, braided ss brake lines, check control, Insignia WJ, Parrott Bluetooth

                  Comment


                  • #10
                    Stock from factory;



                    Usually about 7-8mm of rod showing

                    Comment


                    • #11
                      Brilliant. Thanks for that. Thats all i needed. Pics were great mate. Much appreciated. Nice to know there are lots of people on here willing to go out and take photo's and get info etc. Ill give it a whirl and see what i come up with. im assuming as long as my over boost isn't over 21psi and i hold around 17-18psi im all good to go.

                      If anyone else can get photo's of thiers up to show any differing factors etc that would be even more of a help.


                      Cheers guys.

                      Comment


                      • #12


                        Totally standard.

                        Comment


                        • #13
                          Brilliant again cheers. Nice shiny downpipe you have there also. Lol.

                          Is it a standard downpipe?

                          Would everyone agree that i should be fine runnign about 5mm preload?

                          Cheers.

                          Comment


                          • #14
                            Originally posted by Peth View Post
                            The break off pressure for Standard VXR Astra is 10psi I think as said needs to be set up with a minivac guage. I recall the forman of my local Vaux garage said take up slack on waste gate then 5mm wind up on threads but that was for a Coupe turbo which has a break off pressure of 8psi standard.
                            You can buy a minivac online for about 25quid if a tuner is nowhere near.
                            I am pretty sure the break-off for standard LEH is 9 psi, as suggested in total vaux, and alex on here.

                            To the OP - are you fitting a new actuator, I have got a new one but not using it as I have also bought an upgraded one, lol, the new actuator, obviously came off a new turbo has red paint (acts like glue to stop the bolt to move, lol) on the upper bolt, so, I assume thats the factor setting, I could be wrong though, .
                            Zaffy VXR| RARB | Vxracing 19s in Gloss Black |Stage 3丨Turboback Miltek 丨TX Intercooler丨CDTI set-up with Pipercross Open Cone丨Forge Recric Valve 丨 Debaged 丨Corsa Indicator Surroundings |Full Rear Sunblinds | Leds Footwell Lightings丨

                            Comment


                            • #15
                              Yeah thats what its for. Its so its easy to know if they are out or to keep them in the factory position. Have you got pics of where the line is? I have enough info now anyway and the car is so far been faultless so think these guys have already solved my problem, but more info for the thread is always best if it comes up again. Are you selling your new actuator as if you are ill possibly buy it from you depending on the price.

                              Just so everyone knows the main problem i was haviing and may still be was that every now and then i would put my foot down and nothing would happen, The engine would rev but turboless, when suddenly you would hear a "THWACK" and the turbo was back. Obviously being a sticking wastegate i though it was time for a new turbo at only 22k! The wastgate had been set and minimum preload, but i think where there was a bit too much travel from that point, the wastgegate door was getting stuck inside the housing and eventually finding itself free thus the "THWACK" noise and the sudden rush of boost. Now it may come back but so far i have not had the problem so if anyine else is having this problem, check your actuator setting and try and use this thread as a rough guide to help solve the problem.

                              I will post up some more info as if its not done it in the next few days, i would say i may be cured. If it does come back ill let you guys know and sit in the corner and cry! Lol

                              Cheers.
                              Last edited by VXRT; 28 July 2010, 03:05 AM.

                              Comment

                              Working...
                              X