Announcement

Collapse
No announcement yet.

engine warning light on help??????

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • engine warning light on help??????

    hello guys, ive got a problem with my astra VXR.
    with the sport button truned on, when if 3rd and changing up to 4th put my foot down and the warning light with the spanner came up and i had a limp home mode come on i guess, i then truned the car off for abit and the light went out, same thing about 100mph foot down light back on, booked it with vauxhall but not thinking they are going to be much help,
    has anyone had this before????

  • #2
    100mph and putting your foot down? I hope you were on your private runway

    Comment


    • #3
      what the fault codes??? you try it when it was cold? as it will go in to limp mode.
      plugs could be on its way out, or you got boost problem

      Comment


      • #4
        Originally posted by Dab_vxr View Post
        100mph and putting your foot down? I hope you were on your private runway
        the A3 is a runway right?? the engine was warm when i did it yes, just had a new turbo fitted by vux dealer but it hasnt happened before, i had done the same since the turbo with no problem, i got keyless so not sure how to check the faults? i was also thinking boost but my mate did see a black smoke from it, so could be plugs,

        Comment


        • #5
          Originally posted by SB57VXR View Post
          the A3 is a runway right?? the engine was warm when i did it yes, just had a new turbo fitted by vux dealer but it hasnt happened before, i had done the same since the turbo with no problem, i got keyless so not sure how to check the faults? i was also thinking boost but my mate did see a black smoke from it, so could be plugs,
          could be a naf turbo, or not setup right.

          http://www.vxronline.co.uk/forum/showthread.php?t=33644
          dunno if work same for keyless??
          post codes up

          Comment


          • #6
            not too sure, its only 800miles old lol

            Comment


            • #7
              Originally posted by SB57VXR View Post
              not too sure, its only 800miles old lol
              people had problems before because acutator wasnt setup right. you need to check the codes

              Comment


              • #8
                but it didnt do it right way, would have done it as soon as i got it
                back if that was problem ill get it to do it again tonight n try the fault codes

                Comment


                • #9
                  Put your foot on the accelerater and brake and press start according to my friend.

                  Comment


                  • #10
                    yeah mate brake and accelerater then press ya start button that will bring ya codes up

                    Comment


                    • #11
                      just aload of 0000000

                      Comment


                      • #12
                        Originally posted by SB57VXR View Post
                        just aload of 0000000
                        you got no faults then mate

                        Comment


                        • #13
                          ill give it a drive and see what happens, i can get the faults after, and u clear the faults that way too or is that a hard reset (battery off) ?

                          Comment


                          • #14
                            Originally posted by SB57VXR View Post
                            ill give it a drive and see what happens, i can get the faults after, and u clear the faults that way too or is that a hard reset (battery off) ?
                            yeah mate or take it to vx and get them to clear them

                            Comment


                            • #15
                              i was thinking it could be a 02 sensor or somthing,

                              Comment

                              Working...
                              X