Announcement

Collapse
No announcement yet.

When I put my car into gear....

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • When I put my car into gear....

    All,

    Advice needed pls...

    When I put my car into 1st , 2nd , 3rd and occassionally 4th , once I remoe the clutch pedal, it feels as if it's 'thudding ' into gear / not smoothly...any ideas?

    I've been told , g/box gone , driveshaft gone , rear engine mount gone etc.....

    But incase one other VXR owner has had this i'd really appreciate your input

    Mike

  • #2
    i had that on my old turbo clio also when u press the accelerator and let go quick
    u get the thud as well, if so then it was my engine mount !
    sigpic
    Progress Thread
    http://www.vxronline.co.uk/forum/sho...04#post1982104
    WANTED:
    SMD, LSD, CDTI, RARB......Poss hybrid in the future

    Comment


    • #3
      Yes, if you do just that with the accel pedal....i'd much prefer the mount to a new g/box.......

      cheers for the reply...

      anyone else have any thoughts??

      Comment


      • #4
        yea it maybe ur engine mount then, as it gets worse u will hear it as u set off etc, like its shakin, get it booked in m8, cant remember how much it cost me now tho, no problem
        sigpic
        Progress Thread
        http://www.vxronline.co.uk/forum/sho...04#post1982104
        WANTED:
        SMD, LSD, CDTI, RARB......Poss hybrid in the future

        Comment


        • #5
          Just take it back to where you got it serviced from mate

          Fully loaded flame red VXR! 19's,AFLs,IDS,rear sensors,bluetooth, cruise control,climate control,full leather,heated seats, sat nav,cooled glove box,de-badged,eibach sportlines,REMUS,insignia jets,oil restrictor,K&N filter,red fogs & boot strip,carbon window strips & door pillars, black front badge & rear diffuser,RARB,LSD,CS stage 2

          Comment

          Working...
          X