Announcement

Collapse
No announcement yet.

flat battery - common faults? -any ideas please???

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • flat battery - common faults? -any ideas please???

    car battery went completely flat over 3 days, jumped started it and it ran ok.

    2 days later totally flat again, jumped, started 1st time. Went to garage, flat so jumped again.

    bought a new battery as no dash lights to indicate alternator. Mint started cool.

    went away for 8 days, came back and started 1st time.

    1 week later after normal driving etc and the same problem again - dead as a dodo?!?!?


    Any ideas or common problems??


    nik

  • #2
    Been having similar problems, picking the car up from dealers today. They found no faults but have updated the BCM module software, I'll let you know but I'm not optimistic.

    Comment


    • #3
      Originally posted by Nik View Post
      car battery went completely flat over 3 days, jumped started it and it ran ok.

      2 days later totally flat again, jumped, started 1st time. Went to garage, flat so jumped again.

      bought a new battery as no dash lights to indicate alternator. Mint started cool.

      went away for 8 days, came back and started 1st time.

      1 week later after normal driving etc and the same problem again - dead as a dodo?!?!?


      Any ideas or common problems??


      nik
      have u got anything wired up 2 ur battery ?? i.e HIDS or anythin like that?
      sigpic
      Progress Thread
      http://www.vxronline.co.uk/forum/sho...04#post1982104
      WANTED:
      SMD, LSD, CDTI, RARB......Poss hybrid in the future

      Comment


      • #4
        Hatch not shut correctly - happened to me and quite a few others

        Astra

        Comment


        • #5
          Hmm, this has been happening over the last month with a new battery and after removing boot and glovebox bulbs to rule them out

          Nothing additional to standard wired up either.

          JB, if I could ask you to let me know how you got on even if I just check the same sort of things!

          Comment


          • #6
            [QUOTE=Nik;1417166]Hmm, this has been happening over the last month with a new battery and after removing boot and glovebox bulbs to rule them out

            Nothing additional to standard wired up either.


            So you have ruled out boot and glovebox.
            Have you got a standard radio in the car ??

            If not who wired it in and how does it switch off etc ?

            What about your interior lighting ??

            how long are you leaving the car before you find the battery is dead ?
            Would like to do more,

            Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

            Comment


            • #7
              as above?
              my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

              Comment


              • #8
                [QUOTE=Bronze;1417192]
                Originally posted by Nik View Post
                Hmm, this has been happening over the last month with a new battery and after removing boot and glovebox bulbs to rule them out

                Nothing additional to standard wired up either.


                So you have ruled out boot and glovebox.
                Have you got a standard radio in the car ??

                If not who wired it in and how does it switch off etc ?

                What about your interior lighting ??

                how long are you leaving the car before you find the battery is dead ?
                standard cd30 head unit on and off with ignition
                no interior bulbs in at all as the middle one comes on every time so i took it out. lol
                the times of leaving it are random, 2 days to 8 day when i went away (and it was fien when i went away)

                this is why its so bloomin confusing?

                keep coming with them tho guys, we'll surely stumble accross something iv not looked at

                Comment


                • #9
                  Could you explain what you meant by "as the middle one comes on every time so i took it out"?

                  Comment


                  • #10
                    Originally posted by PraetorIan View Post
                    Could you explain what you meant by "as the middle one comes on every time so i took it out"?
                    interior lights by rear view mirror - 2 switchable map reading lights, 1 centre light that comes on when doors open... it peed me off so i took the bulb out about 6 months ago. just use rear lights when i want them

                    Comment


                    • #11
                      It does sound as if you have an intermitant fault occuring.
                      have anyone else have access to your car keys ?
                      could some one be using the radio for example for long periods ?
                      you have something draining the battery.
                      does the side lights get left on ?
                      do you leave anything in the cigarette lighter ?
                      what about the ipod connection do you leave anything in that if you have one ?
                      as you can see from my ramblings it's just a case of finding what is taking the power from the battery.
                      How old is the battery ?
                      have you had the terminals off the battery lately ?
                      are the terminals clean and corrosion free ??
                      this is just a few more for you to considered
                      HTH
                      Would like to do more,

                      Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

                      Comment


                      • #12
                        Originally posted by Bronze View Post
                        It does sound as if you have an intermitant fault occuring.
                        have anyone else have access to your car keys ?
                        could some one be using the radio for example for long periods ?
                        you have something draining the battery.
                        does the side lights get left on ?
                        do you leave anything in the cigarette lighter ?
                        what about the ipod connection do you leave anything in that if you have one ?
                        as you can see from my ramblings it's just a case of finding what is taking the power from the battery.
                        How old is the battery ?
                        have you had the terminals off the battery lately ?
                        are the terminals clean and corrosion free ??
                        this is just a few more for you to considered
                        HTH
                        new battery about a month ago because of this problem thinking that would sort it. It did for about 3 weeks then 2 days after driving 500 miles it was flat again.
                        no keys lent or radio on, ipod issues like that no.

                        could the alternator be a fault at all even without the dash warning light been on, for instance if the alternator wasnt enough charge back to the battery??

                        Im not convinced its the alternator myself, it sounds more like a drain from somewhere. But where thats the question. Need to check the battery earth cable but again its unlikely on a 56 plate car but these cars aint perfect are they. ha

                        appreciating your ideas mate, keep them coming

                        Comment


                        • #13
                          Have you tried an ammeter or multimeter to test the battery to see if there is a discharge happening ?

                          http://www.ehow.com/how_6029800_connect-ammeter.html
                          sigpic

                          Comment


                          • #14
                            I'd check you earths first and then as miniman posted above, check the amps being drawn while the car is off. If there is a decent draw, systematicaly remove fuses until you find the culprit.
                            sigpic

                            EDS Inlet Manifold, Thermal Gasket, EDS Inlet Cam, EVOMS Diverter Valve, Forge FMIC, Quaife ATB, Custom 3" Turbo Back, Whiteline RARB, Uprated FARB, AP Racing Brakes, Percy CDTi Airbox Conversion, Oil Breather Box, Dap-r Springs, Bilstein B8's, CS Brake Cooling Ducts, Cool Running Thermo, CS Uprated Radiator

                            Comment


                            • #15
                              How long does it take for your battery to go dead without using the car ?

                              If its a short time there must be a fairly heavy load draining the battery,side lights can be left on overnight without 'flattening' the battery if its in good order.

                              Try the other side of the coin, start checking the power input to the battery, a volt meter across the terminals and rev it and watch the needle on the guage, if there is a significant needle movement the alternator is putting something in. (If the reading on the multimeter is less than 12 volts then you may have a failed alternator, it should read about 14 volts)

                              Oh and check the tension on your alternator belt ?

                              Also try an ouput test from your altenator.
                              Last edited by miniman; 19 August 2010, 01:52 AM.
                              sigpic

                              Comment

                              Working...
                              X