Announcement

Collapse
No announcement yet.

Help help help!!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help help help!!!!

    hi guys really gutted and worried. i was dribing home this morning and i waited for my car to warm up then i had a nice stretch of road so i put my foot down. it span in 1st then abit in 2nd but thats norm cause the road was abit damp but then horror. as i got i third it started juggering and the engine management light started flashing then stayed on. when i was pulling away then i have to do it really carefully as the car would shake like crazy in low revs. its also chirping from the exhaust and when i opened the bonnet its rocking alot more than normal. please someone help im gutted

  • #2
    sounds like maf to me mate......

    Comment


    • #3
      how much would that be if it is. hope nothing else is gone. how can i read the error code myself as im well far away from a garage with tech 2.

      Comment


      • #4
        Originally posted by Bigjoe8707 View Post
        hi guys really gutted and worried. i was dribing home this morning and i waited for my car to warm up then i had a nice stretch of road so i put my foot down. it span in 1st then abit in 2nd but thats norm cause the road was abit damp but then horror. as i got i third it started juggering and the engine management light started flashing then stayed on. when i was pulling away then i have to do it really carefully as the car would shake like crazy in low revs. its also chirping from the exhaust and when i opened the bonnet its rocking alot more than normal. please someone help im gutted
        I got a vectra and had simlar problem. Mine was air leak at manifold and needed new sparks. Could be many things, coil pack, cat. Have you got a fault code ??? Is there dash lights on apart from engine mag light. If you turn it off and back on does it still done it ???


        BUILT BY WG MOTORWORKS

        MAPPED BY COURTENAY SPORTS 330 BHP & 400 LBFT

        Comment


        • #5
          Originally posted by Bigjoe8707 View Post
          how much would that be if it is. hope nothing else is gone. how can i read the error code myself as im well far away from a garage with tech 2.
          Put you foot on the brake and turn the ingition on and it should tell you an error code where the milage is. Hope this helps. Don't hold me to it tho as I got a vectra and there different but I have friends with astras


          BUILT BY WG MOTORWORKS

          MAPPED BY COURTENAY SPORTS 330 BHP & 400 LBFT

          Comment


          • #6
            no i havent got a fault code as ive yet to plug it in to tech 2. ive let the car cool down abit and turned it back on and everything seems normal. no lights or anything so i well puzzled. scared to drive it tho just incase it comes back on. any idea's

            Comment


            • #7
              Originally posted by Bigjoe8707 View Post
              no i havent got a fault code as ive yet to plug it in to tech 2. ive let the car cool down abit and turned it back on and everything seems normal. no lights or anything so i well puzzled. scared to drive it tho just incase it comes back on. any idea's
              Could be the cat. Drive it and if it happens again turn it of and and then restart it. If the problem disappears it limits it to what it could be. Best off putting it on tech 2 but with no engine mag ligth on it won't detect a fault


              BUILT BY WG MOTORWORKS

              MAPPED BY COURTENAY SPORTS 330 BHP & 400 LBFT

              Comment


              • #8
                would tech 2 show previous faults tho for when the light was on. and will it tell me if the plugs are on there way out.

                Comment


                • #9
                  just to let you guys know my car has only done 23000 miles.

                  Comment


                  • #10
                    No to the plugs. I do mine every 40k. And I'm not sure about previous faults being shown up on the tech2. All I know is I went to vauxhall and they took 140 quid of me and told me nothing that I didn't already no.


                    BUILT BY WG MOTORWORKS

                    MAPPED BY COURTENAY SPORTS 330 BHP & 400 LBFT

                    Comment


                    • #11
                      ive phoned vauxhall and they said i should be able to find the previous faults but they want 65 quid to do tech 2. thats alot if u ask me. aint noone on here by wolverhampton who can do it for cheap. vauxhall told me i sounds like a miss fire somewhere and it could be coilpack, blocked injectors or plugs. im gutted to be fair and scared to put me foot down cause i dont want to damage the car.

                      Comment


                      • #12
                        Sounds like you ragged it before it was warmed up properly and put it self in limp mod to protect it self.

                        To check for codes, Press the accelerator and the brake at the same time and then turn the ignition on, Dont start the car. Codes should display in the mileage bit.

                        Comment


                        • #13
                          Originally posted by Bigjoe8707 View Post
                          ive phoned vauxhall and they said i should be able to find the previous faults but they want 65 quid to do tech 2. thats alot if u ask me. aint noone on here by wolverhampton who can do it for cheap. vauxhall told me i sounds like a miss fire somewhere and it could be coilpack, blocked injectors or plugs. im gutted to be fair and scared to put me foot down cause i dont want to damage the car.
                          If the lights gone out, it cant be a major issuie, They dont go out unless they are fixed or reset, which suggests to me my previousl post, you gave it beans before it was warmed up properly and it protected it self.

                          Turning off ignition and letting it cool down and starting again would reset the protection.

                          Comment


                          • #14
                            http://www.vxronline.co.uk/forum/sho...ht=Error+codes

                            as above

                            Comment


                            • #15
                              ok done the pedal thing and i get these three different sets of number

                              030001
                              030201
                              161450

                              any ideas

                              Comment

                              Working...
                              X