Announcement

Collapse
No announcement yet.

cars still poorly,any thoughts?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cars still poorly,any thoughts?

    Right driven to brighton and back today and it still feels like somethings not right since mapping
    Firstly when accelerating through the gears with map activated it peaks at about 18psi and holds at 15-16psi which is under if i remember right?
    With the map off its normal,peaks at 15ish and holds about 12-13psi
    If im doing 60-80mph in 6th and accelerate my boost gauge goes haywire,it keeps sweeping from 20psi down to 15ish and the car is juddery,dosent seem to accelerate hard (this is with the map activated) without the map on its fine,but as said accelerating through the gears the extra power seems there but its just not boosting at it should had a brand new actuator,got regals re circ valve on,and surely if it was a loose pipe or something it would act badly when the maps not activated? Sorry about the long write up just getting really frustrated as spent all this money for seemingly no reward
    Any thoughts?

  • #2
    juddery- coil pack? u tryed plugs? if u have done them then fueling may be wrong......or afm?

    Comment


    • #3
      tried nothing yet mate gonna ring ian tuesday,am sick of it to be honest and already looking at potential replacements just had enough

      Comment


      • #4
        Mine don't seam right to mate its not over boosting just boost's to about 18-19psi hold's then starts to drop off like it should car drive's fine and still go's well But I have no over boost like it used to I hope my turbo's not on its way out.
        sigpic
        3 gauge conversions, Pillar pods

        Comment


        • #5
          Originally posted by VXR56 View Post
          Right driven to brighton and back today and it still feels like somethings not right since mapping
          Firstly when accelerating through the gears with map activated it peaks at about 18psi and holds at 15-16psi which is under if i remember right?
          With the map off its normal,peaks at 15ish and holds about 12-13psi
          If im doing 60-80mph in 6th and accelerate my boost gauge goes haywire,it keeps sweeping from 20psi down to 15ish and the car is juddery,dosent seem to accelerate hard (this is with the map activated) without the map on its fine,but as said accelerating through the gears the extra power seems there but its just not boosting at it should had a brand new actuator,got regals re circ valve on,and surely if it was a loose pipe or something it would act badly when the maps not activated? Sorry about the long write up just getting really frustrated as spent all this money for seemingly no reward
          Any thoughts?
          Mate your peaking and holding with the map on are about the same as my standard map mate, Summit is def not right. Mine holds at exactly 1 bar which is 14.9 psi and overboost at 1.2 Bar which is about 17.5 psi

          No hose off or anything mate?

          Comment


          • #6
            Poss coilpack mate I got the zaf mapped last week and would boost fine going up the gears but if I sat at 60mph in 5th and put my foot to the floor it would judder and sometimes misfire, I put a new coilpack and a set of plugs in it on Friday and now all is fine. Also when it was doing it I could hear the turbo coming on and off boost! Hope that helps!
            Astra coupe: z20leh with m32, eds 3.5, remus, dbilas induction and inlet, berg trim, corsa vxr steering wheel and a whole lot more!
            www.asautocare.co.uk eds retailer.

            Comment


            • #7
              But that would not explain why its fine with one map and not with the other. It cant be a coil pack otherwise it would happen in both instances. It has to be a mappig problem.

              What company done the map? I would take it up with them as it seems they have cocked up.

              Comment


              • #8
                Originally posted by VXRT View Post
                But that would not explain why its fine with one map and not with the other. It cant be a coil pack otherwise it would happen in both instances. It has to be a mappig problem.

                What company done the map? I would take it up with them as it seems they have cocked up.
                am gettin put off mpg now with ur car n dabvxr ect think i mite stick to what i know.. I hope it gets sorted tho tom..

                Comment


                • #9
                  Originally posted by VXRT View Post
                  But that would not explain why its fine with one map and not with the other. It cant be a coil pack otherwise it would happen in both instances. It has to be a mappig problem.

                  What company done the map? I would take it up with them as it seems they have cocked up.
                  But why was my car fine until I put the map on?
                  Astra coupe: z20leh with m32, eds 3.5, remus, dbilas induction and inlet, berg trim, corsa vxr steering wheel and a whole lot more!
                  www.asautocare.co.uk eds retailer.

                  Comment


                  • #10
                    Gonna check all hose connections today guys although surely it would be abnormal with the map off if it was a hose?

                    Comment


                    • #11
                      if you supply more fuel and air molecules into a cylinder then compress it (which in essence is what remapping does) then to burn this mixture requires a stronger spark.

                      So if your coil pack has a small fault it may be able to supply enough energy to get the spark to burn a standard mixture correctly. Now you throw in far more fuel and air into a cylinder the system may not be able to burn it correctly.

                      First port of call is to whip out the plugs and check the gapping on them. Set to 0.8mm and see what happens

                      My Stage 3 bus recently developed a misfire when on full power but not under low power, checked the plugs (Denso Iridiums covered 50k), the eaeth on one of them had burned away a bit so regapped all and back to full power

                      Always check the simple things before blaming a map
                      sigpicAstra VXR Stage 2, 279.7bhp Petrol, 292.0 bhp LPG
                      Zafira 222 BHP LPG (stage 1), 295 Petrol (stage 3)

                      Need any stainless bolts for your rocker cover or anywhere else on your motor? PM for a good price

                      Comment


                      • #12
                        Originally posted by jalfrezigazee View Post
                        if you supply more fuel and air molecules into a cylinder then compress it (which in essence is what remapping does) then to burn this mixture requires a stronger spark.

                        So if your coil pack has a small fault it may be able to supply enough energy to get the spark to burn a standard mixture correctly. Now you throw in far more fuel and air into a cylinder the system may not be able to burn it correctly.

                        First port of call is to whip out the plugs and check the gapping on them. Set to 0.8mm and see what happens

                        My Stage 3 bus recently developed a misfire when on full power but not under low power, checked the plugs (Denso Iridiums covered 50k), the eaeth on one of them had burned away a bit so regapped all and back to full power

                        Always check the simple things before blaming a map

                        50k on a set of plugs? woow. what mpg are you getting?

                        i ran mine for 22k and when i changed them my mpg went up massively.
                        my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                        Comment


                        • #13
                          Has the original D/V been blanked off correctly...Maybe being blown open under high boost..

                          Comment


                          • #14
                            My mates just said plugs,mine have never been changed and cars done 32k can thr ht leads on ours be changed also? Im not blaiming the map as i love te feel of it,its just frustrating

                            Comment


                            • #15
                              ht leads??????? what ht leads... lol..

                              doesnt have any, the coil pack that runs the full length of the cam cover in the middle is the new style getting rid of the ht leads on the older cars.

                              mate, i would get your plugs out and have a look at them, mine stated miss firing on full boost after the plugs had been in for 22k. what mpg are you getting? if the plugs are bad you mpg will be down, i noticed as soon as i fitted new plugs the car seemed to drive nicer and the mpg went up.
                              my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                              Comment

                              Working...
                              X