Announcement

Collapse
No announcement yet.

really loud vibration noise under car

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • really loud vibration noise under car

    hi folks! i have recently noticed that when i put my sport button on and give it the beans i find there is a large vibration front the front underneath of the car??? like i say it only starts doing it after i have driven it really hard with sport on then when im stationry if i rev it up to 3k revs its on the drop back at bout 1k revs it rattles the whole car??? does anyone know what this could be? if its doing any damamge? and thrid and most importantly how much its going to cost to fix

    thanks again

    Tom

  • #2
    Tom, try not to worry about it. It will most probably be a boost hose come off and a simple fix. Do the pedal test and see if you get any fault codes come up.
    sigpic
    Was TV Mag Featured Astra VXR Nurburgring Edition 353, gone but not forgotten. Current car MY15 RR Evoque Dynamic SD4 Zanzibar Bronze with Black Pack, Magnetic Ride, 20" Forged OEM Stormer Alloys, Fully Loaded xx

    Comment


    • #3
      no its not a turkey noise its a vibration, the whole car shakes?? and its hard not to with these cars, as everything is so damned expensive! although if i think about it i still have my warrenty till january!

      Comment


      • #4
        I've had 'engine' vibration without any turkey noise on mine before and it's been caused by an air leak somewhere, mine was at the throttle body, where a pipe clip had come loose. As you say, you still have your warranty, so maybe best to just let VX have a look at it. Did you do the pedal test anyway?
        sigpic
        Was TV Mag Featured Astra VXR Nurburgring Edition 353, gone but not forgotten. Current car MY15 RR Evoque Dynamic SD4 Zanzibar Bronze with Black Pack, Magnetic Ride, 20" Forged OEM Stormer Alloys, Fully Loaded xx

        Comment


        • #5
          Originally posted by PaulieMB View Post
          I've had 'engine' vibration without any turkey noise on mine before and it's been caused by an air leak somewhere, mine was at the throttle body, where a pipe clip had come loose. As you say, you still have your warranty, so maybe best to just let VX have a look at it. Did you do the pedal test anyway?
          yeah got the 42011 code or something like that, its the one for cat infefficiency though?

          Comment


          • #6
            Probably the exhaust moved around abit or touching a heat shield. I've got it right now.. Probably just needs adjusting.

            Will get it done next week when I'm in for a service.

            Independent bespoke mapping available see my Facebook or find me at WG Motorworks

            Clique #14

            Comment


            • #7
              Originally posted by Rabbid View Post
              Probably the exhaust moved around abit or touching a heat shield. I've got it right now.. Probably just needs adjusting.

              Will get it done next week when I'm in for a service.
              yeah im in for a service on tuesday may mention it then. thanks for the help

              Comment


              • #8
                May be your exhaust heating up and they can expand a bit I've had it where when mines really hot and at the right angle it would catch and vibrate on the rear heat shield

                Fully loaded flame red VXR! 19's,AFLs,IDS,rear sensors,bluetooth, cruise control,climate control,full leather,heated seats, sat nav,cooled glove box,de-badged,eibach sportlines,REMUS,insignia jets,oil restrictor,K&N filter,red fogs & boot strip,carbon window strips & door pillars, black front badge & rear diffuser,RARB,LSD,CS stage 2

                Comment


                • #9
                  as said check see if it touches heat sheild. quite few ppl had that problem. make sure the exhaust is piping hot when you put it on the ramp to look.

                  Comment

                  Working...
                  X