Announcement

Collapse
No announcement yet.

got a fault code what does it mean?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • got a fault code what does it mean?

    i put my cdti air box on a few weeks ago an ended up getting some faults and the car was running rough, at low revs it would judder so i took it off again, refittted yesterday to see if anything would inprove and im now getting a new fault code that i didnt have last time.

    P1106 boost pressure donor signal is not in the target area C-031

    any ideas what this is about?
    2008 Black Shaphire Astra VXR Ko6 Hybrid Turbo, Airtec Stage 2 Cooler, Piper 3" Decat and Resonated, CDTi Airbox, Bilstein B8's with Eibach Sportline Springs, Whiteline Rear Anti Roll Bar, Wavetrac Diff, Ksport 356mm Brakes, 18" Revolution Milleniums and lots more

  • #2
    the air flow metter right way round for a start?

    Comment


    • #3
      yeah it is.
      2008 Black Shaphire Astra VXR Ko6 Hybrid Turbo, Airtec Stage 2 Cooler, Piper 3" Decat and Resonated, CDTi Airbox, Bilstein B8's with Eibach Sportline Springs, Whiteline Rear Anti Roll Bar, Wavetrac Diff, Ksport 356mm Brakes, 18" Revolution Milleniums and lots more

      Comment


      • #4
        anybody?
        2008 Black Shaphire Astra VXR Ko6 Hybrid Turbo, Airtec Stage 2 Cooler, Piper 3" Decat and Resonated, CDTi Airbox, Bilstein B8's with Eibach Sportline Springs, Whiteline Rear Anti Roll Bar, Wavetrac Diff, Ksport 356mm Brakes, 18" Revolution Milleniums and lots more

        Comment


        • #5
          umm you check the connections for afm as you extened them.
          what hose set up you got? any chance bit of oil got on afm.
          it has happened to a few ppl a bit of oil gone through cooler on to boost pipe sensor.

          Comment


          • #6
            Take the car for a short run and get into cruise if you can - if it keeps surging using cc, likelyhood is that you are having unmetered air getting to the turbo

            If so, check your connections and tighten up all jubilees from airbox to turbo inlet

            The code could be related or something else.........
            sigpic

            Comment


            • #7
              Originally posted by R15VXR View Post
              Take the car for a short run and get into cruise if you can - if it keeps surging using cc, likelyhood is that you are having unmetered air getting to the turbo

              If so, check your connections and tighten up all jubilees from airbox to turbo inlet

              The code could be related or something else.........
              ye signal prob of some sort. connection, oil...
              for got to say leeks but you usely hear them

              Comment


              • #8
                Originally posted by beefycol View Post
                ye signal prob of some sort. connection, oil...
                for got to say leeks but you usely hear them

                True but if fitted he could be overwelmed by the noise of the panel filter to notice

                If you have such a leak .......its got to be the connection between MAF and turbo inlet hose, a leak before the MAF technically wont matter as far as the air measuring the MAF has to do, just wont be filtered air
                sigpic

                Comment


                • #9
                  im going to try an air leak, i have checked all the connections and they are fine. im not getting the rough running now, i just get the eml on all the time. there doesnt seem to be a single problem with the car running no lose in power, from what i ca tell.
                  2008 Black Shaphire Astra VXR Ko6 Hybrid Turbo, Airtec Stage 2 Cooler, Piper 3" Decat and Resonated, CDTi Airbox, Bilstein B8's with Eibach Sportline Springs, Whiteline Rear Anti Roll Bar, Wavetrac Diff, Ksport 356mm Brakes, 18" Revolution Milleniums and lots more

                  Comment

                  Working...
                  X