Announcement

Collapse
No announcement yet.

Active Xenons - Question

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Active Xenons - Question

    Hi All

    Lastnight i was driving with my mate in the night for the first time since ive had my car back.

    I felt the lights were bright enough, like distance wise, and could not make out why.

    Today i have notice, when I turn the lights on, they dont adjust like adjust up like they use to? like when you switch them on, they adjust themselve like within 5seconds, they arent doing that any longer.

    anyone ever had this problem and know the reason why?

  • #2
    Is the AFL warning light on the dash on ?

    Check the fuses, number 50 Headlamp levelling

    Comment


    • #3
      i havent got any warning lights on the dash buddy, ill check the fuse tomorrow. Are all the fuses numbered? anyone for a fuse diagram for the vxr?

      yeah the are just switching on, but not levelling up

      Comment


      • #4
        only works when your switch ignition on with lights! wont work if you have started your engine like 10 seconds ago then decide turn the lights on

        Comment


        • #5
          Originally posted by B17BLG View Post
          only works when your switch ignition on with lights! wont work if you have started your engine like 10 seconds ago then decide turn the lights on
          I just tried again, the car wasnt switched on, the lights just didnt adjust up like the usually do. the get brighter like they do, just not adjust up.

          Comment


          • #6
            switch your lights on before your start the engine, then start her up and see what happens

            Comment


            • #7
              Originally posted by B17BLG View Post
              switch your lights on before your start the engine, then start her up and see what happens
              Yep agreed with this one.

              Independent bespoke mapping available see my Facebook or find me at WG Motorworks

              Clique #14

              Comment


              • #8
                Originally posted by Rabbid View Post
                Yep agreed with this one.
                +1

                If you dont have the warning light lit on the dash then there wont be a problem
                2006 Astra VXR, Flame Red, 19's, AFL, Headlamp Washers, Cruise Control, CD70 + Aux in, Premium Speakers, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Park Pilot, Check Control, Speed Locking - All retrofitted by me 14.17 @ 100 MPH PVS 2011

                Comment

                Working...
                X