Announcement

Collapse
No announcement yet.

car wont start (bluefin trouble)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • car wont start (bluefin trouble)

    right, had my blufin in today to check error codes. car drove fine, next time to start it. the car wouldn't start. it say "f m/gal" as if the bluefin was still in. try plugging it back in, it says error in last programme session. then ask if this was the pervious vehicle the blufin was programmed to. i press yes. it says turn ign on and press y. only that i cant turn the ignition on (keyless). it pops up with E000 error and interior lights wont go off. so i need to phone up in the morning but my car is not at home so its quite worrying and want to get it sorted asap.
    'TMS stage 2, NGK spark plugs, Itg panel filter, Full turbo back Milltek with sport cat'
    'Black Bootstrip, Bump Strips, Mirrors, Spoiler, Diffuser, Grill, Roof, Tailgate, Rails, Black arctic 19s with blue lip'
    'Arden Blue Fog Surrounds, Vx griffin Badge, Vxr Badge, VXRO Sticker'
    'Eibach pro-kit, insignia jets. thorney bootstrip badge, heko deflectors'

  • #2
    Ring superchips mate.
    Zaffy VXR| RARB | Vxracing 19s in Gloss Black |Stage 3丨Turboback Miltek 丨TX Intercooler丨CDTI set-up with Pipercross Open Cone丨Forge Recric Valve 丨 Debaged 丨Corsa Indicator Surroundings |Full Rear Sunblinds | Leds Footwell Lightings丨

    Comment


    • #3
      Interior lights go off if you disconnect the battery I had this before. When ever using bluefin make sure door is shut and lights off before proceeding.

      With the ignition on thing I dunno as I not got it. But when it all messed up on me after reconnecting batt, I had to load normal map on then reload bluefin map after

      Comment


      • #4
        Just remembered after doing battery if the lights still on when you connet it back up, turn the rear ones off. and the front one will go off eventualy. Ive had the head lights stuck on before.

        Comment


        • #5
          you need to quickly press and release start button to turn ignition on mate, instead of holding in start up engine

          Comment


          • #6
            Got it fixed, what a nightmare
            'TMS stage 2, NGK spark plugs, Itg panel filter, Full turbo back Milltek with sport cat'
            'Black Bootstrip, Bump Strips, Mirrors, Spoiler, Diffuser, Grill, Roof, Tailgate, Rails, Black arctic 19s with blue lip'
            'Arden Blue Fog Surrounds, Vx griffin Badge, Vxr Badge, VXRO Sticker'
            'Eibach pro-kit, insignia jets. thorney bootstrip badge, heko deflectors'

            Comment


            • #7
              i had the same problem mate but with a dreamscience unit, every time i plugged the DS in, it did that.
              sigpic
              Progress Thread
              http://www.vxronline.co.uk/forum/sho...04#post1982104
              WANTED:
              SMD, LSD, CDTI, RARB......Poss hybrid in the future

              Comment


              • #8
                It was a lot more complicated then that, the electric just won't come on......well no lights came on but electric was actually on. Car was just tripping out big time, couldn't start and thought that it would cost me a lot of money.
                'TMS stage 2, NGK spark plugs, Itg panel filter, Full turbo back Milltek with sport cat'
                'Black Bootstrip, Bump Strips, Mirrors, Spoiler, Diffuser, Grill, Roof, Tailgate, Rails, Black arctic 19s with blue lip'
                'Arden Blue Fog Surrounds, Vx griffin Badge, Vxr Badge, VXRO Sticker'
                'Eibach pro-kit, insignia jets. thorney bootstrip badge, heko deflectors'

                Comment

                Working...
                X