Announcement

Collapse
No announcement yet.

Took car into Vauxhall today and still none the wiser ??? HELP

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Took car into Vauxhall today and still none the wiser ??? HELP

    Car got a boosting issue, itl boost fine then just drop off, then it may not boost at all ?

    error code - P1243 comes up (only when you plug it in as it does not throw the eml light up)

    took into vauxhall and they told me the same thing i already knew about the code error
    they also said "it maybe using voltage whilst driving" WTF does that mean ?

    They want £72 a hour plus VAT and may need it for 5 hours im sorry but im not paying those prices. To be told after 5 hours we need more time!

    i have changed the boost solonoid, boost hoses checked all boost pipes all are ok

    im thinking could it be a dodgy accuator?

    all help will be very greatfull

    Again the problem is, it sometimes boost's and then other times it dont, it doesnt boost 80% of the time, no smoke from turbo, no strange noises and error code P1243 comes up, and it maybe using voltage whilst driving ? according to vauxhall

  • #2
    Its going to either be a vaccume pipe thats popped off, the pipe has split or the diafram inside the recirc valve has split.

    Or your actuator jamming open. Either way 5 hours to investigate is a joke.

    Independent bespoke mapping available see my Facebook or find me at WG Motorworks

    Clique #14

    Comment


    • #3
      gutted mate

      good luck with the problem

      someone on here will know and help you buddy

      Comment


      • #4
        Originally posted by Rabbid View Post
        Its going to either be a vaccume pipe thats popped off, the pipe has split or the diafram inside the recirc valve has split.

        Or your actuator jamming open. Either way 5 hours to investigate is a joke.
        If a vaccum pipe had come off though suerly it wud not create boost then drop to nothing??

        next on my list is therecir valve diaphram, but vaux told me they dont sell recic valves and id have to buy a complete turbo! they are jokers! about the new turbo bit, not sure if they do or dont sell diaphrams

        Comment


        • #5
          Well as your mapped http://www.vxronline.co.uk/forum/sho...36#post1907536 maybe the dealers cant be bothered looking into it, go back to your tuner as directed in the other thread,
          sigpic

          V8, not for everyone but 10/10 for your effort.

          Comment


          • #6
            As said get the valve out and check it.

            Have you run the car with the MAF unplugged?

            Comment


            • #7
              Or it could be your one of your other mods, http://www.vxronline.co.uk/forum/sho...95#post1873095

              Only posting these threads as you seem to have asked the question across a few threads
              sigpic

              V8, not for everyone but 10/10 for your effort.

              Comment


              • #8
                vaux didnt kno car was mapped as its a bluefin i put it back stock, it now has a full scorpian system but thanks anyway.

                the code states on snap on machine - P1243 waste gate range performance if thats any more help

                i called TMS and they are the ones who suggested taking to to vaux!

                so im in a hole lol

                Vaux want 72 x 5 plus VAT and i may be told they need more time!

                you guys are suggesting things i thought may be broke/faulty so il try the recir valve tommorow to see if its that, then il take accuator off and see if thats ok

                How would i check the accuator? make sure its hard to pull the rod in and out i guess?
                Last edited by JAY_JAY; 24 June 2011, 04:24 PM.

                Comment


                • #9
                  Originally posted by badboyburt View Post
                  Or it could be your one of your other mods, http://www.vxronline.co.uk/forum/sho...95#post1873095

                  Only posting these threads as you seem to have asked the question across a few threads
                  I quote TMS on this. They said you can run stage 2 map with standard back box as the restriction is in the cats.

                  You need to be speaking to TMS really call them tho as takes John for ever to email back.

                  Comment


                  • #10
                    Originally posted by JAY_JAY View Post
                    vaux didnt kno car was mapped as its a bluefin i put it back stock, it now has a full scorpian system but thanks anyway.
                    Have you run the car with the MAF unplugged? What air box you running?

                    Comment


                    • #11
                      Originally posted by JAY_JAY View Post
                      vaux didnt kno car was mapped as its a bluefin i put it back stock, it now has a full scorpian system but thanks anyway.
                      Erm they do know its mapped, they own the forum
                      sigpic

                      V8, not for everyone but 10/10 for your effort.

                      Comment


                      • #12
                        Originally posted by beefycol View Post
                        As said get the valve out and check it.

                        Have you run the car with the MAF unplugged?
                        no not tired with maff unplugged mate, unplug it and it should run better if the maff is dead ye? if the maff is fine itl then run like a dog when unplugged ?

                        Comment


                        • #13
                          Originally posted by beefycol View Post
                          Have you run the car with the MAF unplugged? What air box you running?
                          running a standard airbox with a k&n panel filter

                          Comment


                          • #14
                            What you actually done is causing us owners who have had warranty claims,our ecus have to be sent away for Checks before they will give the go ahead. A process that has taking up to 4-6 weeks for some.

                            Your first port of call should be tms as you have the blufin. Vxl will void any warranty when you have tuning work done.
                            sigpic

                            Comment


                            • #15
                              Check that before you start touching the actuator because if you dont put it back togeather right you blow your turbo up. If you do just remember how many threads are showing.

                              Your MAF maybe ok it may be down to turbulence unmessured air getting pass the MAF causing undectable boost issues. As other sensors are ie reading high boost but MAF not reading air going past it so it get confused what and closes the throttle.

                              Its worth a trying first before spending any money, and messing with the actuator. But also check the vac pipes on black box behind the engine, and valve.
                              beefycol
                              Santa and Spinach...
                              Last edited by beefycol; 24 June 2011, 04:35 PM.

                              Comment

                              Working...
                              X