Announcement

Collapse
No announcement yet.

Lots of exhaust smoke on start up. Any ideas? :(

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lots of exhaust smoke on start up. Any ideas? :(

    As above, the problems got worse over the past week and a bit. . Started it this morning and it was like a cloud behind my car. Am I right in thinking it could be the valve stem seals leaking and the oil burning off on start up ? + if it is this will it be doing any damage to the car or will I just be losing oil?
    Also how much am I looking at to have this repaired?
    In the Barnsley area too so any good garages you can recommend id appreciate it as vxl are a rip off and im yet to find a good one round here. Cars stage 2 as well so just guessing my warranty wont be covering this

  • #2
    Could be valve stem seals or potentially the turbo seals. Nope with being modified you won't be covered by warranty.

    How much oil are you burning? Do you notice any smoke under engine load i.e. giving it a bit of throttle?
    | Find | Watch | Follow |

    Comment


    • #3
      Originally posted by worky View Post
      Could be valve stem seals or potentially the turbo seals. Nope with being modified you won't be covered by warranty.

      How much oil are you burning? Do you notice any smoke under engine load i.e. giving it a bit of throttle?
      No smoke under full throttle once warmed up. Just if the car has been stood overnight for example which is what made me think of the valve stem seals. Any idea what sort of money I'm looking at to have this repaired? or how easy it would be to do myself?

      Comment


      • #4
        Blue or white smoke

        Independent bespoke mapping available see my Facebook or find me at WG Motorworks

        Clique #14

        Comment


        • #5
          Originally posted by Rabbid View Post
          Blue or white smoke
          Not really sure on that one bud :/ the colour it is on start up on a really cold day if that helps

          Comment


          • #6
            sure its not just condensation??

            Comment


            • #7
              Its just condensation i would'nt worry about it, perfectly normal unless the car is'nt running right.
              Used to have a Silver Lightning Vectra VXR 280, Currently in a Seat Leon FR TDI

              Comment


              • #8
                Originally posted by Burt VXD View Post
                sure its not just condensation??
                Originally posted by Cambo1985 View Post
                Its just condensation i would'nt worry about it, perfectly normal unless the car is'nt running right.
                Ive had the car over a year and its only started doing this over the past week and a half though? 59 plate with 20k miles

                Comment


                • #9
                  cant see it being condensation either theres loads of it

                  Comment


                  • #10
                    off to halfrauds to get some additive to replenish seals see how that goes . .

                    Comment


                    • #11
                      Originally posted by danielhoworth View Post
                      As above, the problems got worse over the past week and a bit. . Started it this morning and it was like a cloud behind my car. Am I right in thinking it could be the valve stem seals leaking and the oil burning off on start up ? + if it is this will it be doing any damage to the car or will I just be losing oil?
                      Also how much am I looking at to have this repaired?
                      In the Barnsley area too so any good garages you can recommend id appreciate it as vxl are a rip off and im yet to find a good one round here. Cars stage 2 as well so just guessing my warranty wont be covering this

                      Find someone who actually know what they are doing to do this as they could go again if not done correctly.

                      If it isnt this, like Gareth states it wll be Turbo seals due to not having an Oil Restrictor Banjo fitted with a large bore exhaust

                      Here you go - read this (solution ) !

                      http://www.vxronline.co.uk/forum/showthread.php?125079
                      sigpic

                      Comment


                      • #12
                        Originally posted by R15VXR View Post
                        Find someone who actually know what they are doing to do this as they could go again if not done correctly.

                        If it isnt this, like Gareth states it wll be Turbo seals due to not having an Oil Restrictor Banjo fitted with a large bore exhaust

                        Here you go - read this (solution ) !

                        http://www.vxronline.co.uk/forum/showthread.php?125079
                        Thanks for the help bud, appreciated

                        Comment

                        Working...
                        X