Announcement

Collapse
No announcement yet.

Reg plate bulbs wont work

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reg plate bulbs wont work

    I have the LED canbus safe bulbs.

    They worked fine for about 4 months. Last month I noticed them flickering then (i think the same time I noticed them flickering) they went out shortly afterwards.

    I've checked the bulbs in another car, they work. I've tried normal bulbs in my car, they won't work either.

    I've checked to see if power is going into where the bulbs plug in but there is no power going to them.

    I don't think it could be a fuse as no other bulbs are out, or could it be a fuse? If so which one?

    Any other ideas? Need the bulbs back working
    Lightning Silver Astra

  • #2
    Sorted, fuse was either blown or not enough amp to power them. Replaced 5amp with 10amp and there back on.
    Lightning Silver Astra

    Comment


    • #3
      Where did you get your bulbs from bud?
      Originally posted by Bobbyp90
      I am pretty awesome.
      BOOM
      the Moaning Mod

      Clique No: 7

      Comment


      • #4
        Someone on here was selling them, but they were almost £20 delivered.

        Can get them cheaper from ebay, just make sure there canbus safe.
        Lightning Silver Astra

        Comment


        • #5
          Originally posted by Tecky View Post
          Someone on here was selling them, but they were almost £20 delivered.

          Can get them cheaper from ebay, just make sure there canbus safe.
          Iv fitted some but they flicker
          Originally posted by Bobbyp90
          I am pretty awesome.
          BOOM
          the Moaning Mod

          Clique No: 7

          Comment


          • #6
            Get canbus safe ones.
            Lightning Silver Astra

            Comment

            Working...
            X