Announcement

Collapse
No announcement yet.

ABS and traction light wont switch off

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ABS and traction light wont switch off

    i was driving one day and the traction light and the abs light came on and now they wont switch off. can someone please help me.

    thank you

  • #2
    Originally posted by mohammed View Post
    i was driving one day and the traction light and the abs light came on and now they wont switch off. can someone please help me.

    thank you
    You may have a fault then, have you check for ECU error codes via the pedal test method ???
    sigpic

    Comment


    • #3
      I had this a while ago turned out the abs unit had got wet once it dryed it dissappeared , check ur maf wiring sometimes it can bring those lights up r worse case ur abs pump has gone
      305 bhp 310 pound of t / courtney tophat / courtney powerpipe/ courtney intercooler/ courtney cdti / forge recic valve / oil restricter bolt / ai unichip / k sport 8 pods /quaffie lsd /eibacs prokit/whiteline rarb / alpine head unit ,amp, /courts accuator /anchirite 19,s

      Comment


      • #4
        Omg! It's happen to mine last night!! After I washed it. Can someone help. Could it be water. Please see my thread.

        Comment


        • #5
          http://www.vxronline.co.uk/forum/sho...d.php?t=189153

          Comment


          • #6
            Sorry to hijack. But we sharing the same issue.

            Comment


            • #7
              Same happened to mine??? Maybe tc sensor. Gettin it plugged in tomoz

              2008 Arden Astra with a hint of Black

              Comment


              • #8
                Originally posted by pjb vxr View Post
                I had this a while ago turned out the abs unit had got wet once it dryed it dissappeared , check ur maf wiring sometimes it can bring those lights up r worse case ur abs pump has gone
                How long did it take until it went off? And where is the abs unit?

                Comment


                • #9
                  same happened to me months back, was the abs unit, plug in a tech 2, if you get pressure sensor circuit malfunction then im pretty sure it will be the abs pump

                  Comment


                  • #10
                    Originally posted by lewis8 View Post
                    same happened to me months back, was the abs unit, plug in a tech 2, if you get pressure sensor circuit malfunction then im pretty sure it will be the abs pump
                    Thanks. But which is the abs unit and abs pump? :s lost

                    Comment


                    • #11
                      Originally posted by Skamiiii View Post
                      How long did it take until it went off? And where is the abs unit?
                      it went off after 3 days , look just under neath the header tank and u will see a tank with a lid thats it , its quite exposed so water is most likly ur problem
                      305 bhp 310 pound of t / courtney tophat / courtney powerpipe/ courtney intercooler/ courtney cdti / forge recic valve / oil restricter bolt / ai unichip / k sport 8 pods /quaffie lsd /eibacs prokit/whiteline rarb / alpine head unit ,amp, /courts accuator /anchirite 19,s

                      Comment


                      • #12
                        top right of the engine bay below the coolant tank (think its the coolant)

                        Comment


                        • #13
                          ImageUploadedByTapatalk1345414385.793248.jpg

                          I'm guessing this is it? So the unit and pump same thing? Don't see how water might have got here :s

                          Comment


                          • #14
                            Originally posted by DICKO1 View Post
                            Same happened to mine??? Maybe tc sensor. Gettin it plugged in tomoz
                            Let us know how it goes. Hope you get it sorted.

                            Comment


                            • #15
                              Will do pal.

                              2008 Arden Astra with a hint of Black

                              Comment

                              Working...
                              X