Announcement

Collapse
No announcement yet.

FLAT SPOTS !!!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FLAT SPOTS !!!!!

    Hi guys, had my vxR 5days and when im puttin my foot down the turbo does Not come on in 2nd gear and also when im in 3rd and 4th but then sometimes it works in all gears, Went to the dealers today and they dint drive the car but said its fine.... it it that it is like that in the Rain ???? Need help or im takin it BACK LOL........

  • #2
    Traction Control, its cutting in

    Comment


    • #3
      Go back to the dealer and insist on taking a monkey out for a test drive to demonstrate the problem.

      Comment


      • #4
        i was thinkin it was the TC, But it did it in the Dry aswell, It even did it in 6th gear .......... Its like it has a mind of its own sometimes it sends you back in your seat like its on SPeed and other times im waiting for it to come on.......

        Comment


        • #5
          Have you try to drive with esp off,put your sport button in for 5sec and you see the text on your trip "esp off", it gets better for me than

          I can also feel this sometime,when driving it hard in 4th gear most

          Comment


          • #6
            I have sometimes wondered about turbo action in 4th gear, sometimes It seems to pause?

            Comment


            • #7
              Thats it, it seems to pause. when you have you foot down it does thats in most gears ........... i may just take it back 2moro...

              Comment


              • #8
                There is such a thing as turbo lag mind you - not being funny, but how experienced are you with high performance cars?

                Comment


                • #9
                  not very mate, sorry... ive had a 1.2 corsa then a 1.4 corsa SRI and then this vxR.....so i just could be me getting used to it..... Have to say that ALEX_C has helped me quite a bit....

                  Comment


                  • #10
                    Originally posted by Arden_One
                    There is such a thing as turbo lag mind you - not being funny, but how experienced are you with high performance cars?
                    ^this

                    lag can catch you out if your not used to it

                    Comment


                    • #11
                      Id say there was nothing to worry about, and that your turbo was working... things pick up in 3 stages with mine I find, an initial "grab" as the turbo starts to spin (2-3k revs) then a another surge as it speeds up (4-5k revs) ending with another "spit out all the power" boost at around 6-7k revs.

                      Comment


                      • #12
                        Re: FLAT SPOTS !!!!!

                        Originally posted by M1-8hav
                        Hi guys, had my vxR 5days and when im puttin my foot down the turbo does Not come on in 2nd gear and also when im in 3rd and 4th but then sometimes it works in all gears, Went to the dealers today and they dint drive the car but said its fine.... it it that it is like that in the Rain ???? Need help or im takin it BACK LOL........
                        this is exactly how the car feels to me!
                        the car sometimes feels sluggish(especially in 2nd,sometimes 3rd).
                        i nearly always run with esp turned off so it cant be that.
                        im on my second tank of v-power so hopefully that might help things

                        Comment


                        • #13
                          i get this and it is a bit annoying, i was flooring it in 2nd with my mate in his cossie coming up behind, put it into 3rd and nothing. the electrics stopped it im sure so sometimes i come off the throttle for a slight second and back on and it goes good again. it was dry and straight road and no wheelspin. just seemed to lose boost or something

                          Comment


                          • #14
                            Re: FLAT SPOTS !!!!!

                            Originally posted by M1-8hav
                            Hi guys, had my vxR 5days and when im puttin my foot down the turbo does Not come on in 2nd gear and also when im in 3rd and 4th but then sometimes it works in all gears, Went to the dealers today and they dint drive the car but said its fine.... it it that it is like that in the Rain ???? Need help or im takin it BACK LOL........
                            How many miles has it done? If its very low milage the engine might not be loosened up.

                            I think the traction control can sometimes interfere too much. Like Wolfbane1967 says, try turning the esp turned off. Mind you the roads are very wet at the moment.

                            Comment


                            • #15
                              Torque management!! Its programmed in to the software, you can see it on dyno printouts. Engine is protecting the drive line components. Doesnt affect ultimate figures, just the delivery or power.
                              Insignia VXR, quite nippy!

                              Comment

                              Working...
                              X