Announcement

Collapse
No announcement yet.

Re video footage acceleration

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Re video footage acceleration

    Has anyone got any video of their car through the gears on the rev counter.

    I have a problem with my van i.e it stutters in the midrange....

    I do not have anything to compare it to, so i do not know if it standard or not.

    I have had the coilpack and plugs changed but its just as bad...

    thing is sometimes it goes like hell and other times its like towing an anchor....


    thanks in advance.

  • #2
    I have one on youtube, it was at a stage 2 if that helps or not

    http://youtube.com/profile_videos?user=melvxr

    Comment


    • #3
      thats not bad but it does not cover the midrange very well....

      i.e 3k to 6k ish.

      thanks for the post though...

      thanks

      Comment


      • #4
        Originally posted by itolson
        thats not bad but it does not cover the midrange very well....

        i.e 3k to 6k ish.

        thanks for the post though...

        thanks
        Will try and record something on the way to work tomorrow, I have a 30mile drive on the a1 so should be able to go through the range. Won't go stupid just take a nice accell for you.

        Comment


        • #5
          Re: Re video footage acceleration

          Originally posted by itolson
          Has anyone got any video of their car through the gears on the rev counter.

          I have a problem with my van i.e it stutters in the midrange....

          I do not have anything to compare it to, so i do not know if it standard or not.

          I have had the coilpack and plugs changed but its just as bad...

          thing is sometimes it goes like hell and other times its like towing an anchor....


          thanks in advance.
          Can I ask what fuel you are using, and whether you get the same issue with ESP switched off (i.e. no traction control)?

          Andy

          Comment


          • #6
            i had a problem the other day that felt like the clutch was slipping ie loosing power through the revs in the lower gears. the esp light wasnt coming on so i though my clutch was buggered.

            not quite a slipping feeling but it felt like it was loosing a grip a bit.

            turned esp off and all was well.

            then i spent the next 10 mins ruining my tyres and using half a tank of juice....

            .... lots of fun

            oh... and the cluth deffo isnt slipping
            stage 2 vxr

            [email protected]

            Comment


            • #7
              I have used various fuels...

              Work have stopped me using super plus so I am using silkolene pro boost...

              I have how ever run a tank of bp ultimate and a take on tesco 99 and its the same.

              just been out in it now and its so hit and miss, sometimes it seems very sluggish almost retarding the ignition from around 3k to 6k, but if you put in third at 30 and then boot it its pulling really well.

              It is a weird problem as its not consistant, and when it does go it really goes...

              i.e torque steer in third. and pulls like a train in all gears, then in the next time you put your foot down its back to hesitation etc.

              I have tried traction off, makes no difference, tried sport on and off and this make no difference as well.

              I have had a Astra GSI Turbo and the Zaf GSI Turbo before the Van VXR and I seem to remember these were pull all the way from 2k on with a good spurt at around 5k.

              the VXR does have the spurt, but its really annoying when the stutter kicks in, especially if you are trying to overtake.....

              I checked the coil pack and plugs where in tight and thats ok, checked the hoses and vacuum hoses they all seem fine.

              I must have a friday afternoon car.

              Back to the Dealer with a Tech 2 mechanic and the response "Computer Says NO!!!"

              any more suggestions apart from sell it.

              I just wish it was that good all the time

              Comment


              • #8
                Please remember that hot VXR Mels is not a std one any more its running a Stage 3.

                Comment


                • #9
                  Originally posted by alex_c
                  Please remember that hot VXR Mels is not a std one any more its running a Stage 3.
                  Very true and also I always run Tesco 99 in her.

                  Comment


                  • #10
                    You should be working not posting


                    Any way i'll try and do a Vid of mine some time as its STD.

                    Comment


                    • #11
                      Originally posted by itolson
                      I have used various fuels...

                      Work have stopped me using super plus so I am using silkolene pro boost...
                      What's that all about? I'd tell 'em to bollox <NODS> Did they say you could have the car in the first place?

                      Comment


                      • #12
                        I get fuel paid for by my company, I have got away with using super plus for several years....

                        Its my own car and I do not want to rock the boat so I have to use octane boost.

                        I did use 2 tanks of tesco 99 and bp ultimate but it made little difference with bp unleaded and proboost.

                        I will have to get it checked out.

                        Comment


                        • #13
                          Originally posted by itolson
                          I get fuel paid for by my company, I have got away with using super plus for several years....

                          Its my own car and I do not want to rock the boat so I have to use octane boost.

                          I did use 2 tanks of tesco 99 and bp ultimate but it made little difference with bp unleaded and proboost.

                          I will have to get it checked out.
                          For what it is worth, I don't believe your engine sounds like it is behaving (stating the obvious ).

                          Mine (admitttedly running an exclusive diet of V-Power) pulls clean and smooth to the red line, in every gear, every time (unless te traction control is calling the shots and limiting my power ).

                          This is just my opinion, but knock sensing on modern engines is extremely sensitive and if the fuel you are using is of variable quality (using an octane booster this is very hard to avoid) is is quite plausible that your ignition will be being retarded seemingly at random in response to the variable fuel quality (even during a tank).

                          My advice is to run the car exclusively on a fuel either 95,98,99RON and do not use octane booster. Granted, you will not get that last 5% from the engine on 95RON, but surely that is preferable to the issue you are having at the mo?

                          Or pay the difference for V-Power/Tesco99 yourself

                          Andy

                          Comment


                          • #14
                            thinking about it it could be due to faulty plugs or the coil pack.

                            Comment


                            • #15
                              Mine tends to 'hesitate' slightly sometimes too... I am used to the Calibra Turbo and Cav Turbos and the standard ECU maps were a bit crap so I have just put it down to that.

                              I want to get a boost guage to see what the turbo is doing during the 'flat spots'

                              Nothing to worry about imo, unless it really is holding back (like a mis fire)

                              Comment

                              Working...
                              X