Announcement

Collapse
No announcement yet.

Sp1000?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sp1000?

    Hi guys,

    Bought my vxr about a month ago now. It was from Blakes Vauxhall and came fully serviced prior to the sale. After only a couple of weeks the SP1000 warning flashed up on the dash. I take it this means they forgot to reset it? The garage is miles away from where I live so if I take it into my local vaux show them the book with stamp and that I have only done like 400miles, will they just reset it and that be the last of it? I wonder if I could blag anything for the inconveinence.
    sigpic
    Remus 3 Piece - Bilstein B12 kit - Nurb Splitter - OPC Fogs - Debadged

  • #2
    insp1000 means 1000 miles to go before service is due, when it say insp 0 it will mean the service is actually due then, get yourself to the dealer they must have just forgot, or consult the manual to diy
    Last edited by vxr bad boy; 10 November 2008, 01:32 PM.
    sigpic
    GONE BUT NOT FORGOTTEN!

    Comment


    • #3
      Ah 100miles i see, I think it has hit sp0 (Thought i hadnt done 1000miles). You can DIY it? I would prefer to not have to go to the garage.
      sigpic
      Remus 3 Piece - Bilstein B12 kit - Nurb Splitter - OPC Fogs - Debadged

      Comment


      • #4
        Originally posted by Benoj View Post
        Ah 100miles i see, I think it has hit sp0 (Thought i hadnt done 1000miles). You can DIY it? I would prefer to not have to go to the garage.
        apologise i mistyped its 1000 miles to go before service is due and when it says INSP 0 it means it is due, this can change depending on how you drive as well 'resetting the service interval' should be found in the manual or on here
        sigpic
        GONE BUT NOT FORGOTTEN!

        Comment


        • #5
          Thanks fella, I will have to get the book out after work
          sigpic
          Remus 3 Piece - Bilstein B12 kit - Nurb Splitter - OPC Fogs - Debadged

          Comment


          • #6
            There is a way to re-set as there was a previous thread. Its only there as an indication for you and nothing too important. Use the search function to find the thread.

            Comment


            • #7
              I have just had a good read of the service section of the manual and the service manual and cannot see anything about resetting.

              I have done a search and they talk about pressing the break pedal and odometer stalk then turning ignition and then leaving for 40seconds then turning ignition off, but without actually starting the car.

              I have the push button? If I press the break and the button the car will just start as normal will it not?
              sigpic
              Remus 3 Piece - Bilstein B12 kit - Nurb Splitter - OPC Fogs - Debadged

              Comment


              • #8
                Originally posted by Benoj View Post
                I have just had a good read of the service section of the manual and the service manual and cannot see anything about resetting.

                I have done a search and they talk about pressing the break pedal and odometer stalk then turning ignition and then leaving for 40seconds then turning ignition off, but without actually starting the car.

                I have the push button? If I press the break and the button the car will just start as normal will it not?
                No it wont. Dont depress any pedal, just press the start/stop button once (dont hold) and it will put turn the electric on, same as if you had a key and turned the ignition to point 1.

                Comment


                • #9
                  so press the on button with no pedals, then i take it that you hold the miles button
                  sigpic
                  Remus 3 Piece - Bilstein B12 kit - Nurb Splitter - OPC Fogs - Debadged

                  Comment


                  • #10
                    Originally posted by Benoj View Post
                    so press the on button with no pedals, then i take it that you hold the miles button
                    Thats correct to get all the electrics on etc and not having the engine running....no idea what to do from then on to re-set it as ive never had this problem.

                    Comment

                    Working...
                    X