Announcement

Collapse
No announcement yet.

window washer motor stopped

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • window washer motor stopped

    Hi all....

    I have a problem, will head off to the garage but the window washer motor has stopped working.

    Does anyone have a quick check guide to see if I can DIY the problem solving.

    Anyhelp would be great

  • #2
    Fuse!!!

    Is there water in the bottle?

    Comment


    • #3
      water ???? lol
      check fuse, if you can hear motor working and there is water in there, its probley the little fan thing in the bottom of the pump (Sorry can't think of the word brain dead today)

      John

      Comment


      • #4
        has anything else stop working? dont think theres is a fuse just for the washers, but i might be on the same fusing as somethin else.
        my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

        Comment


        • #5
          Originally posted by BO55 VXR
          Fuse!!!

          Is there water in the bottle?
          Me not that dumb!!!

          Yes there is water... also the wipers work. Just no noise whatsoever from the motor.

          Crap that's gonna cost me £40 to take it to VX for them to diag it and say not under warrenty and it's a £2 fuse!!!

          sodding new cars!!

          Nothing else in the car has stopped working, all lights and electronics are working fine.

          Comment


          • #6
            its probley the little fan thing in the bottom of the pump (Sorry can't think of the word brain dead today)
            Impeller

            i had nothing but problems with my old clios washers. ended up replacing the whole system over about 2 years. nightmare.

            ok, had a dig into the manual, and the fuse is located in the engine bbay fusebox. (fuse number 8, 10A) the washer fuse is independent to any other system, so if the fuse had gone, the wipers, lights etc.. would still work.

            id have a look in the box but its to dark to tinker outside now. might be easy enough to get a new fuse yourself and change it, just to see

            Comment


            • #7
              thanks rich...

              will have a play in the morning. hopefully it will solve the problem. the car is only 6mths old

              Comment


              • #8
                Hi ! i have seen quite a few of the washer bottles and motors "GLUPE-UP" with the use of screen wash in the system....just a thought??

                Comment


                • #9
                  common on the astra h for the fuse to blow
                  mine went at 2 months old.

                  Comment


                  • #10
                    Originally posted by MadamVectra
                    common on the astra h for the fuse to blow
                    mine went at 2 months old.
                    thanks, i think that is the prob. booked into my local VX not the one where I brought it, they were going to charge £50 for diags then £5 for the fuse and £5 labour.... phoned my local VX and couple quid for the cost of the fuse!!!

                    Dont think it has gluped up as the system was cleared out in dec due to another problem.

                    Comment


                    • #11
                      the filter in the tank was blocked for me and it cost me £15 to sort it at my local dealer

                      Comment


                      • #12
                        Originally posted by Ignobels
                        Hi ! i have seen quite a few of the washer bottles and motors "GLUPE-UP" with the use of screen wash in the system....just a thought??
                        mine on my combo van cluped up,quite easy to sort out,just pull the black motor and clean the filter around the bottom of it.worth a try

                        Comment


                        • #13
                          if you can get to the pump (not sure where it is on these) unplug the 2 pin plug from the pump and put a multi meter across the terminals. get someone to pull the switch to activate the washers and the meter should read around 12v.

                          again though the pump may be behind the bumper so this may prove difficult
                          stage 2 vxr

                          [email protected]

                          Comment


                          • #14
                            its behind the front bumper.

                            www.courtenaysport.co.uk/ For all your tuning needs

                            Comment


                            • #15
                              oh well.

                              theres goes that plan!
                              stage 2 vxr

                              [email protected]

                              Comment

                              Working...
                              X