Announcement

Collapse
No announcement yet.

Milltek problem - Help needed!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Milltek problem - Help needed!

    As stated above i am having a problem with my milltek exhaust system, last week it started to make a horrible noise. A mechanic friend of mine said that the front pipe had come loose or had a hole in. I took the car to vaux garage they said the bolts on the front pipe had worked themself loose, and that they had been tightened and all should be fine. One week later the same problem has occured, I took the car back to the garage this morning, they phoned back this afternoon to say the front pipe had fractured around the weld and needs replacing. They said they haven't got the part number as it's not a vaux part (even though vaux supplied it), they have phoned another garage to try and get the part number and are waiting to hear back.

    Was wondering if anyone else has had this problem?
    Does anyone know the part number for the front pipe of a milltek exhaust system?
    How long do you think it will take to get the part(if it's going to be a while will just stick standard exhaust back on)?

    Sorry for the long post, just wanted to describe the situation.

    Thanks in advance for any help, keep up the good work.

  • #2
    Hi

    Call Jon at Thorney Motorsport or TMS

    I believe he is the Miltek stockist for the UK.

    Did you have the miltek fitted at build?

    Thorney Motorsport Ltd
    Dunsby Road
    Redmoor
    Milton Keynes
    MK6 4AD

    Tel: 01908 238 798
    Fax: 01908 238 799
    email: [email protected]

    Mel

    Comment


    • #3
      if you call him and explain your problem and situation he will be able to help you out. He is abit of a Miltek whizz!

      Mention vxronline when you call... he also reads the forum so may post up a comment.

      Comment


      • #4
        i think there are a a couple of people suffering similar problems with the milltek.
        there was a thread with pics somewhere,maybe on astra-sri.co.uk.

        Comment


        • #5
          Thanks for your help, have just dropped him an e-mail.

          Had the exhaust fitted after about 200miles, ordered it with the car but exhaust took longer! Bought the car in Reading and live way up norf, had the exhaust delivered up and fitted at my local garage so they haven't got the order details. :?

          Comment


          • #6
            sounds like there is a problem with the design of the miltex, if the welds cracking, means 1 of 2 things, 1, its a bad weld and has air line Fractures. 2, there's some kinda stress on the exhaust, meaning somethings not sat right or perfect alinement, so it creates stress and somethin has to give, ie the weld...
            my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

            Comment


            • #7
              if you have to wait ages take it off and take it to a local welding company and get them to reweld it if you was closer i would have done it for you
              sigpic
              stealth no more but beware of the silver lightning GSI with vxr power
              M.U.F.C.
              http://www.courtenaysport.co.uk/

              Comment


              • #8
                worsy, u had any problems with yours? im getting one when i get the stage 3+ fitted. I do a lot of mileage in one go when I drive to and from germany, just don’t fancy this happening to me…
                my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                Comment


                • #9
                  Had a look on astra-sri.co.uk, there was a post about this last month just didn't see it then, Thorney said then that it has only been a problem with 3 or 4 making mine one of the lucky few :? , all were from the same batch i think.

                  Comment


                  • #10
                    wouldnt recomend welding it m8 as you will most likely loose warranty on the part , put the standard one back on till a replacement turns up :wink:

                    Comment


                    • #11
                      you would exspect this to happen on a cheap exhaust, not one that cost over a grand for the full system...
                      my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                      Comment


                      • #12
                        Originally posted by sandyVXR
                        worsy, u had any problems with yours? im getting one when i get the stage 3+ fitted. I do a lot of mileage in one go when I drive to and from germany, just don’t fancy this happening to me…
                        no sandy no worries at all ( touch wood ) have done 5500 miles in mine since i had it done and it's just getting better a lot of motorway miles in that
                        sigpic
                        stealth no more but beware of the silver lightning GSI with vxr power
                        M.U.F.C.
                        http://www.courtenaysport.co.uk/

                        Comment


                        • #13
                          yes you would but these thing happen , they have a life time warranty so should b ok :wink:

                          Comment


                          • #14
                            thats good to here cheers, must just be a bad batch goin round..... hope sooooooo. feel sorry for those who are having / had problems, neva nice when your pride an joy goes wrong...
                            my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                            Comment


                            • #15
                              you never know whats round the corner do ya
                              sigpic
                              stealth no more but beware of the silver lightning GSI with vxr power
                              M.U.F.C.
                              http://www.courtenaysport.co.uk/

                              Comment

                              Working...
                              X