Announcement

Collapse
No announcement yet.

turbo ??

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • turbo ??

    hi every one some times i dirve my car and give it some sometimes it feels like the turbo does not come in at all then other times its there all the time has any one had anything like this ?? hope some one can help

  • #2
    Many people have had this, you mean flat spots where it doesnt seem to be pulling and then it kicks in again. Not sure what the fault is and havent suffered to badly from this myself but have had it the odd occassion.

    Comment


    • #3
      ye thats it mate it seems to be if u floor it u get it if u press the acc slowly its ok ???

      Comment


      • #4
        nah Mines opps...
        Of I put my foot right down its ok but I slowly put foot down its like come on here is the turbo... then u get it in one bit lump when you take foot off and reapply it
        Mods: 300+ Bhp Astra VXR Nurburgring Edition #560
        Stage 3 Courts / LSD / Carbon splitter and Rear Diffuser / Lightened Flywheel / Helix Sports uprated Clutch /1.9 CDTI airbox conversion with tophat conversion / RARB / DAP-RACE Springs / Tarox 340mm 10 POT / + ALOT ALOT more.

        Comment


        • #5
          im hoping nothings wrong with it casuse iv only just had it but do u think its just the way they r ??

          Comment


          • #6
            Mines always been like this, never bothered me, can be useful when you want to get going but gently at the same time.
            sigpic
            Focus ST3 in Orange 06' - Dreamscience Race Re-Map - DMB Orange Ford Overlays - Carbon Wrap Key - ST Orange Trim Mats - Facelift Duffuser - Facelift LED Rear Lights - Vredestein Ultrac Sessanta - LED Interior Lights - Silver Side Stripes - ST & DS Badges - Tinted Rear Windows - Vinyl Front Grill Lip - Rattle Free

            Comment


            • #7
              if its not making a honking noise or blowing smoke then its fine

              and you got warrenty dont you do dont worry about it
              Mods: 300+ Bhp Astra VXR Nurburgring Edition #560
              Stage 3 Courts / LSD / Carbon splitter and Rear Diffuser / Lightened Flywheel / Helix Sports uprated Clutch /1.9 CDTI airbox conversion with tophat conversion / RARB / DAP-RACE Springs / Tarox 340mm 10 POT / + ALOT ALOT more.

              Comment


              • #8
                Could be the re-circ valve not operating correctly which means that the turbo is stalling after each gear change and then doesnt spool up quick enough........ just an idea... i could be talking b0-locks

                Comment


                • #9
                  Could be that but I thought if its the re-circ then it will make the noise chuttering

                  will sound a bit like this

                  http://uk.youtube.com/watch?v=MU5Y6d...eature=related

                  but quiter
                  the very 1st 2 secs

                  or this but a alot quieter

                  http://uk.youtube.com/watch?v=SF0JO9...eature=related

                  http://uk.youtube.com/watch?v=rpH_PD...eature=related
                  Last edited by dtox; 29 November 2008, 12:17 AM.
                  Mods: 300+ Bhp Astra VXR Nurburgring Edition #560
                  Stage 3 Courts / LSD / Carbon splitter and Rear Diffuser / Lightened Flywheel / Helix Sports uprated Clutch /1.9 CDTI airbox conversion with tophat conversion / RARB / DAP-RACE Springs / Tarox 340mm 10 POT / + ALOT ALOT more.

                  Comment


                  • #10
                    it could be the electronic solenoid boost valve m8 this has been mentioned a few times. mine was very much the same when you feed the power gradually it pulls like a train, floor it and you feel like ya flood it. All my problems went away when i had it re mapped it smoothed the whole lot out.

                    Comment


                    • #11
                      Mines been like that from new, sometimes it feels great, other times I'm just waiting for it to get going and it never seems to boost before a sensible gear change is required. I'm looking for a magic solution too.

                      I also get that strange squeeling noise when backing off the accelerator in 4th at low revs (unless i back off slow) First discovered that noise when some chump cut me up. Other than that I think I poultry free!

                      When I first drove the car the sport button never seemed to make any difference and I though what's the point of that! ... however in the past week Ive tried it again and , well, yeah baby! that bad boy sport button makes the car feel like I believe it should be all the time so until I can afford a remap or read a solution its warm up, sport on, for me. Still some flat spots though.

                      Comment


                      • #12
                        had this a couple of times when really booting it, seems to go flat but the next time i boot it tis fine
                        VXR gone Audi A6 Avant - Le Mans in
                        http://www.forgemotorsport.co.uk/ PROUD TO BE A RUDE YORKSHIRE IDIOT SINCE 1981!

                        Comment


                        • #13
                          i get that every now and again.....even after remap was done.
                          sigpic v6 and loving it

                          Comment


                          • #14
                            Check the pipes from the fuel pressure regulator - back to the vacum cannister.

                            Also check the pipe hasnt come off the solenoid at the back of the engine next to the vacum cannsiter - this can cause this symptom!
                            sigpic
                            My VXR from Start to Finish

                            Gone but not forgotten - one of the original crew

                            Comment


                            • #15
                              Originally posted by dtox View Post
                              slowly put foot down its like come on where is the turbo... then u get it in one big lump when you take foot off and reapply it
                              Same here sometimes. Turbo doesn't come in then take your foot off, plant it again and there it is. I am gonna use my warrenty 1 day and get it checked over.

                              Comment

                              Working...
                              X