Announcement

Collapse
No announcement yet.

strange whinining noise update

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • strange whinining noise update

    people seem to think it may be my diverter valve, went out to my car this morning to try it again and when you rev it and release it it backfires and bangs, standard exhaust and no upgrades, is this just unburnt fuel or could this be symptons of the valve or something else, booking it in today
    THANKS for any help in advance so i dont get fobbed off at the dealers

  • #2
    If you had a remus then i'd say you have nothing to worry about as they pop and bag which i believe is down to un-burnt fuel but when i had the standard back box it never did this.

    Comment


    • #3
      Mine does I have standard exhaust and pre cat.
      sigpic

      Team HARD.
      ...I'm a Regal dare devil...

      Comment


      • #4
        Depends on how hard you rev it.
        sigpic

        Comment


        • #5
          went to the dealers , they had a look and said it was a air leak but could not put there finger on where it was cdoming from, told to wait for it to get worse,
          took it out today put my foot down a few times but not ragging it, doing the xmas card run and noticed when stopped got burning oil smell in the car but could not smell it under the bonnet, the car is 5 months old ,any ideas
          thanks

          Comment


          • #6
            Originally posted by topcatrs2000 View Post
            went to the dealers , they had a look and said it was a air leak but could not put there finger on where it was cdoming from, told to wait for it to get worse,
            took it out today put my foot down a few times but not ragging it, doing the xmas card run and noticed when stopped got burning oil smell in the car but could not smell it under the bonnet, the car is 5 months old ,any ideas
            thanks
            Mine used to make the noise and the smell. Didn't report the noise tbh because i know of another VXR that does it, and mine didn't do it often. I did report the smell because my MK4 used to do it too and i had a good idea what it was.

            You might have to prompt the dealer because they'll probably try to fob you off with the old delivery wax chesnut. Mine ended up having a new turbo because the oil seals were allowing oil to weep out which was getting burnt off on the exhaust. Before this, they had tried another dipstick tube and a gasket for the oil return pipe under the turbo (neither of which made any difference).

            Just go in and say that some on VXR Online have found this to be the turbo oil seals leaking. This is what i did the time they correctly diagnosed it. With the new turbo, the noise disappeared too.
            sigpic

            Comment


            • #7
              cheers for that

              Comment


              • #8
                Originally posted by topcatrs2000 View Post
                cheers for that
                Think mine made the smell again this morning!
                sigpic

                Comment

                Working...
                X