No announcement yet.

Eds Ipf

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eds Ipf

    Tried to load this onto my astra today, installed fine on computer, read info from car ok but when I was loading the map onto the unit it came up with an error message which I eventually got rid of

    anyway I tried loading the map again but the IPF keeps flashing blue and white and the server says there is no maps available for my car??? anyone shed any light on this?

    tried to phone regal but no answer

  • #2
    probably not registered yet mate phone Regal and ask them to activate it.....I'd try it a few more times though just in case...sometimes can take a few goes to work... ps whatever you do don't interupt the download when you eventually get the maps or you will end up with a dead ecu...


    • #3
      Sounds like its not registered pal.

      The no files available message could be cos you are clicking through the stages too quickly. I had the same prob, something to do with the unit communicating with the EDS server. Leave it 5 secs before clicking next each time, and once its registered you should see the maps available.


      • #4
        This happened 2 my ipf and regal sent me an email with a new program on it worked first time.