Announcement

Collapse
No announcement yet.

Please help

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please help

    Ok sometimes not all the time when i turn the car off and go to restart it wont it just turns over im taking it to dealer on tuesday just seeing if anyone else has had the same problem, could it be something to do with the coil packs as its allways flat in 2nd gear too.

    Thanks for any help in advance

  • #2
    Re: Please help

    Originally posted by Dene
    Ok sometimes not all the time when i turn the car off and go to restart it wont it just turns over im taking it to dealer on tuesday just seeing if anyone else has had the same problem, could it be something to do with the coil packs as its allways flat in 2nd gear too.

    Thanks for any help in advance
    Hmm....does any light on the dashboard come on Dene? Specifically the one with a spanner in? If so then that would indicate a faulty CIM. It's a common problem which many have had, me included. Get your dealer to put tech2 on it and error codes about the transponder should appear. If they look that up on there system (VXCare) then it should tell them about it if they don't already know.

    While you're there also get them to put the VIN number (not the reg number) through the VXCare system. This will tell them whether your car is affected by the wrong spark plugs being fitted which requires both the spark plugs and the coil pack to be replaced. (It was only a small number of 55 and 06 models/plates, I think anyway, that were affected by this problem.)

    Hope that helps.

    Ian

    Comment


    • #3
      Thanks for your help Ian

      Comment

      Working...
      X