Announcement

Collapse
No announcement yet.

Starting Probs ...

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Starting Probs ...

    On a few occasions recently I've gone to start the car and its just turned over & not fired up. I try again & it starts. Anyone else had this?

    The car has only done 800 miles so am slightly concerned. It seems to be after I've driven somewhere, stop the engine then get in for another journey shortly after.

    Gav

  • #2
    Yea I had the problem, but with mine it started then cut out straight away, then the oil light flashed, I took it to VX and they ordered a new part cnt remember the name, but aint had the problem since.

    Comment


    • #3
      Think a trip down to VX is in order then .... cheers fella.

      Comment


      • #4
        Anyone else had this prob or know which part need replacing ???

        Comment


        • #5
          Yeah, mine doesn't always start first time everytime. Will get it checked out on next service.

          Andy H

          Comment


          • #6
            Does anyone know if the warranty extends to my local Vaux garage ? The reason I ask is cos I got the car from the Tamworth showroom but live in Newport & need to get this prob sorted asap even though it only happens very rarely.

            Gav

            Comment


            • #7
              Hi Gav.

              That sounds like the common problem quite a number of people have had including me. It's a faulty CIM (Common Interface Module). If your dealer puts the tech2 on it a fault code wil show something about the transponder. It'll get replaced under warranty so no worries.

              You should be able to go to any Vauxhall dealer you like. They can all do warranty work regardless of whether you brought the car from them or not.

              Hope that helps.

              Comment


              • #8
                Originally posted by VXRGAV
                Does anyone know if the warranty extends to my local Vaux garage ? The reason I ask is cos I got the car from the Tamworth showroom but live in Newport & need to get this prob sorted asap even though it only happens very rarely.

                Gav
                it can be any VX garage or VX Warranty approved place.

                I asked due to hubbie being in RAF and not being able to guarantee we can be in the same place for the next 3 years

                Comment


                • #9
                  Cheers vxr - xtc & Ian ... thats helped no end

                  How come its become faulty on a car with virtually no miles though, pretty shoddy isnt it !?

                  Thanks guys & gals :wink:

                  Comment


                  • #10
                    Originally posted by VXRGAV
                    Cheers VXR - xtc & Ian ... thats helped no end

                    How come its become faulty on a car with virtually no miles though, pretty shoddy isnt it !?

                    Thanks guys & gals :wink:
                    I don't think the mileage has anything to do with why it's become faulty...I think it's just a faulty batch that has affected a number of VXRs. How old is your car? If it's brand new, i.e. 07 plate then I would be suprised you have a faulty CIM as I would expect that problem to have been sorted as it's been known about for ages. Stu or Dougie can probably answer that one though!

                    Comment


                    • #11
                      Mines a 2006 on a 56 plate so would be registered in Sep 06. I'm the first owner of the car & picked it up with delivery miles on it. I've got a VX place by me so I'll take it over with the info you gave me & should get it sorted.

                      Cheers :wink:

                      Comment


                      • #12
                        Yeah my 06 VXR does the same, Ill turn the key and she will start up but immediatly cut out and then wont start until I remove the keys and lock and unlock the car, I thought maybe it was the alarm playing havoc but obviously not

                        Comment


                        • #13
                          Booked in at my local VX garage ... job done

                          Thanks for all the comments and help on this one folks :wink:

                          Gav

                          Comment


                          • #14
                            Just got the car back after it being in overnight. Turned out to be a faulty camshaft pin that was causing it to just turn over & not fire up on occasions.

                            Nevermind all sorted now ... couldnt wait to get rid of the 1.2 corsa courtesty car mind ... bit of a difference to the VXR !

                            Comment


                            • #15
                              Glad it's all sorted mate :wink:

                              Comment

                              Working...
                              X