No announcement yet.

PEPS OPEN Start Fault

  • Filter
  • Time
  • Show
Clear All
new posts

  • PEPS OPEN Start Fault

    Morning all, in my VXR converted van Ive got the padlock with the signal warning light on constantly. Upon plugging into ***** im Getting the following Fault.
    Strange thing is tho the system seems to operate as normall
    the car unlocks with a double pull of the handle and starts when i press the start stop button for approx 2 secs

    if i clear the fault code when the engine is running the fault Goes away and then the light returns when i press the button again

    ive checked meassuring blocks for both Clutch & Brake switch and start stop switch and tested transpoders and batterys etc

    Any help would be great

    Thanks In Advance


    **********************ECU ID STARTS**********************
    Source Address: PEPS
    Source Address: 0x0000024A
    Identifier: 0x0101
    VIN: W0L0AHL08A5009815
    System name: PEPS
    Part Number:13261172
    Software version number: C00_1404_3806
    System description: TEMIC0400
    Hardware key number: SN00000000
    Programming Date: 00000000
    Alpha code: TA
    Manufacturing date: 20090906

    Number of stored fault codes: 5

    B2517 - <Unknown DTC>
    (04) - Present

    B2518 - <Unknown DTC>
    (04) - Present

    B3121 - <Unknown DTC>
    (04) - Present

    B3122 - <Unknown DTC>
    (04) - Present

    B3109 - <Unknown DTC>
    (00) - Not present

  • #2
    Was your van PEPS from the factory or did you convert it when you done the VXR conversion?

    I've tried to look up those codes you have but none are returning any results. I'd always start with the basics and change the key battery to a duracell cr2032 (the duracell batteries just work better than others)
    Also check the connections within the key to the battery itself to ensure they are making a strong connection.

    Do you have a spare key and if so have you tried this?

    The double pull on the handle to open / unlock the car is strange. You shouldn't need to pull it twice, just once and it will unlock and open at the same time...