Announcement

Collapse
No announcement yet.

Remap or engine problem???

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remap or engine problem???

    Hi
    I have a TMS stage 1 on my astra vxr but when i press the sport button and push the pedal a little to hard sometimes the engine seems to cut/stutter and then kick back in and other times the engine management light comes on which results in having to pull over switching the car off and starting itup again.

    Any ideas on what could be causing the problem?? remap??

    Cheers guys an gals

  • #2
    have you checked for any fault codes & contacted TMS?

    Comment


    • #3
      Originally posted by Night_Rider View Post
      Hi
      I have a TMS stage 1 on my astra vxr but when i press the sport button and push the pedal a little to hard sometimes the engine seems to cut/stutter and then kick back in and other times the engine management light comes on which results in having to pull over switching the car off and starting itup again.

      Any ideas on what could be causing the problem?? remap??

      Cheers guys an gals
      Are you letting the car warm up first, I think the car is going into the limp mode. When in limp mode, you have to switch the car off and start again.

      Just be patient and let the car warm up first before giving it some beans

      Comment


      • #4
        Originally posted by Night_Rider View Post
        Hi
        I have a TMS stage 1 on my astra vxr but when i press the sport button and push the pedal a little to hard sometimes the engine seems to cut/stutter and then kick back in and other times the engine management light comes on which results in having to pull over switching the car off and starting itup again.

        Any ideas on what could be causing the problem?? remap??

        Cheers guys an gals
        If you have the bluefin then put car back to std then do the same thing if all is ok ring tms.

        www.courtenaysport.co.uk/ For all your tuning needs

        Comment


        • #5
          Originally posted by vr55vxr View Post
          Are you letting the car warm up first, I think the car is going into the limp mode. When in limp mode, you have to switch the car off and start again.

          Just be patient and let the car warm up first before giving it some beans
          yeah this will sort the problem for about a few minutes,, limp mode is there because there is a fault somewhere, turning car off/on again will not cure it.. do the brake accel pedal test see if anything comes up. as your engine man light is coming on this means its should have stored fault codes
          sigpic

          Comment


          • #6
            Mate speak to TMS they are a top bunch from my experiences with them and im sure will be happy to help.
            Ive had them do all my repairs and servicing and will hopefully be useing them for mods when ive got xmas out the way.

            Im sure that if the engine managment light has come on it would of registered a fault on the ECU making diagnosis very easy.

            give them a call mate they can only say no.

            Comment


            • #7
              I had a similar problem when accelerating in sport mode the car was misfiring, but in normal mode it was fine. It turned out to be worn spark plugs (Vaux changed them in a service but used normal ones instead of titanium tipped ones!). Other culprit could be faulty coilpack.

              Hope this helps.

              Comment


              • #8
                MIne did this when i had a Stage 1, TMS fixed it with no problems, get it to them if you got the unit off them.

                Comment


                • #9
                  surly the fisrt thing you would do would bell TMS.

                  Comment


                  • #10
                    this is common practise with these blufins imo,it will probaly be the amm,or reric valve or some sensor are the usuall suspects.hense the nickname limpfin.surely it has came to a stage now were somehing needs changing along with the remap,with alot of these handheld units we see the same problems time an time again an one of the reasons i havnt bought one.why dont superchips or sort something out with the map to stop these reoccouring problems???
                    sigpic

                    Comment


                    • #11
                      You forgot coilpack...

                      Comment


                      • #12
                        Originally posted by AlexFi View Post
                        You forgot coilpack...
                        i knew there was another suspect id left out
                        sigpic

                        Comment


                        • #13
                          Originally posted by tigertin25 View Post
                          this is common practise with these blufins imo,it will probaly be the amm,or reric valve or some sensor are the usuall suspects.hense the nickname limpfin.surely it has came to a stage now were somehing needs changing along with the remap,with alot of these handheld units we see the same problems time an time again an one of the reasons i havnt bought one.why dont superchips or sort something out with the map to stop these reoccouring problems???
                          Surely pushing the car into limp mode easily is a sign of good safety parameters being set? If the car never did and something was up it may just go pop instead?

                          Independent bespoke mapping available see my Facebook or find me at WG Motorworks

                          Clique #14

                          Comment


                          • #14
                            Originally posted by R i c h a r d View Post
                            Surely pushing the car into limp mode easily is a sign of good safety parameters being set? If the car never did and something was up it may just go pop instead?
                            yes its good that it does that to protect the car,but for me we see far too many problems arising after they have been tuned,i think its wrong to map the car then wait an some of the 4 common parts goes faulty,its obviously hard to detect an problem when someone is using a handheld device but something either needs to be changed in the map or if its the oe parts arnt up to extra tuning then these should be changed in accordance with the map.
                            sigpic

                            Comment

                            Working...
                            X