Announcement

Collapse
No announcement yet.

Boost Pressure Sensor

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boost Pressure Sensor

    Any one know where this is located?
    Tech 2, Cruise Control, Anti Hijack, Check Control, Board Computer And Divorce & Marry New Radios & Screens In & Around SouthWest London/Heathrow Airport. Pm For Info

  • #2
    its on the pipe between the intercooler and the tophat, its a black pipe with the sensor on side

    Comment


    • #3
      isnt tht the map sensor?
      Tech 2, Cruise Control, Anti Hijack, Check Control, Board Computer And Divorce & Marry New Radios & Screens In & Around SouthWest London/Heathrow Airport. Pm For Info

      Comment


      • #4
        hm hold on i'll check lol

        Comment


        • #5
          Boost control solenoid is front lefthand side of engine bay (small black box), has 3 vacuum pipes going to actuator/intake and i think turbo is the other, If you have a code saying this is at fault i wouldn't listen its more than likely a boost leak. These don't go wrong to often.

          Comment


          • #6
            Originally posted by Paulburks View Post
            its on the pipe between the intercooler and the tophat, its a black pipe with the sensor on side
            Thats the map sensor Manifold absolute pressure sensor

            Comment


            • #7
              dame beaten to it lol

              Comment


              • #8
                Originally posted by mannan6 View Post
                Any one know where this is located?
                thats on the turbo is it not? got 3 hoses going to it? Ive just had to replace mine, its cheap and easy to fit yourself...

                Comment


                • #9
                  cheers all for the replys, got a issue fault cose is P0265(i think) Bosst pressure sensor circuit high....replaced the boost valves front and back and also the map sensor. Still didnt cure the error, now i have a similar error on my steer angle sensor, so im guessing theres something wired up dodgy as my fan always comes on as soon as i start the engine. thought seeing as the problem has started at the boost sensor i can check all the wires from the boost sensor then work on the fan and steering sensor after, have a feeling something somewhere isnt earted properly, ecu and the other two earthing points seem fine...

                  will have a look at the bk of the engine later and try find the boost pressure sensor !

                  Dan
                  Tech 2, Cruise Control, Anti Hijack, Check Control, Board Computer And Divorce & Marry New Radios & Screens In & Around SouthWest London/Heathrow Airport. Pm For Info

                  Comment


                  • #10
                    Originally posted by mannan6 View Post
                    cheers all for the replys, got a issue fault cose is P0265(i think) Bosst pressure sensor circuit high....replaced the boost valves front and back and also the map sensor. Still didnt cure the error, now i have a similar error on my steer angle sensor, so im guessing theres something wired up dodgy as my fan always comes on as soon as i start the engine. thought seeing as the problem has started at the boost sensor i can check all the wires from the boost sensor then work on the fan and steering sensor after, have a feeling something somewhere isnt earted properly, ecu and the other two earthing points seem fine...

                    will have a look at the bk of the engine later and try find the boost pressure sensor !

                    Dan
                    Its on the front of the turbo pal...

                    Comment


                    • #11
                      I have just recently had my boost pressure sensor replaced.it cost £103 for the sensor.not happy.
                      sigpic

                      Comment


                      • #12
                        the one with the three pipes...i was under the impression that was the boost valve :S or am i completly mis informed lol
                        Tech 2, Cruise Control, Anti Hijack, Check Control, Board Computer And Divorce & Marry New Radios & Screens In & Around SouthWest London/Heathrow Airport. Pm For Info

                        Comment


                        • #13
                          I got a code that pointed to the boost sensor, i replaced sensor first to be sure was 26 quid but made no difference, turned out my dump valve was badly leaking! And this bought the code for the boost sensor

                          Comment


                          • #14
                            Originally posted by mannan6 View Post
                            cheers all for the replys, got a issue fault cose is P0265(i think) Bosst pressure sensor circuit high....replaced the boost valves front and back and also the map sensor. Still didnt cure the error, now i have a similar error on my steer angle sensor, so im guessing theres something wired up dodgy as my fan always comes on as soon as i start the engine. thought seeing as the problem has started at the boost sensor i can check all the wires from the boost sensor then work on the fan and steering sensor after, have a feeling something somewhere isnt earted properly, ecu and the other two earthing points seem fine...

                            will have a look at the bk of the engine later and try find the boost pressure sensor !

                            Dan

                            Would double check ALL earthing points if thats the case, very unlikely 3 seperate problems, as you say sounds like wiring/earth problem

                            Comment


                            • #15
                              The BCR on the Turbo MAP is on the pipe near top hat
                              what mods have been done to the Car???
                              the truth is out there
                              part GSI part VXR
                              tyre shreding tarmac terrorist

                              Comment

                              Working...
                              X