Announcement

Collapse
No announcement yet.

tech 2 answer my prob?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tech 2 answer my prob?

    will tech 2 answer why my fan blower is not working? think it might be either a earth prob ir the rear stat but that £160!!!!!!!!!!

  • #2
    Dont know whether it was similar, had problems with my air con and it was constantly ON. Took her to the dealer and they replaced the blower control panel, no help, they then replaced the instrument panel, problem solved, got it fixed under warranty.

    I doubt tech 2 will pick up whats wrong as it took the dealer FOUR attempts and had her for 2 days to find out the problems and eventually fixed it.
    Zaffy VXR| RARB | Vxracing 19s in Gloss Black |Stage 3丨Turboback Miltek 丨TX Intercooler丨CDTI set-up with Pipercross Open Cone丨Forge Recric Valve 丨 Debaged 丨Corsa Indicator Surroundings |Full Rear Sunblinds | Leds Footwell Lightings丨

    Comment


    • #3
      Originally posted by SilverSchoolBus View Post
      Dont know whether it was similar, had problems with my air con and it was constantly ON. Took her to the dealer and they replaced the blower control panel, no help, they then replaced the instrument panel, problem solved, got it fixed under warranty.

      I doubt tech 2 will pick up whats wrong as it took the dealer FOUR attempts and had her for 2 days to find out the problems and eventually fixed it.
      umm fan blower dont work at all, there no current going through to the motor, checked all fuses and relays, my car no longer under warrent, they said start by replaceing reat stat but that like 160, seen some control panels on ebay but dunno if that do anything so annoyed

      Comment


      • #4
        Do you not know anyone with an Astra nearby that you could swap bits over to try?
        sigpic
        Astravan Sportive SE

        Comment


        • #5
          nope, mine is climate to so it expensive and got less chance of some one having bits to try
          any one around shropshire? staffordshire?

          Comment


          • #6
            One assumes you checked all obvious stuff first like fuses and relays? I would double check the wiring etc before going to replace bits
            My Progress Thread : http://www.vxronline.co.uk/forum/showthread.php?t=55899

            Comment


            • #7
              Originally posted by dc44 View Post
              One assumes you checked all obvious stuff first like fuses and relays? I would double check the wiring etc before going to replace bits
              yeah checked all them, very hard to check all the wiring so many and in all tight spaces.

              there no current going to the motor, so its either a wriing problem or the rear stat control unit thingy

              Comment


              • #8
                looks like im going to freeze this winter at this rate. i take it to vaux im looking at a hell load of money, they do alot of quess work first by replacing parts

                Comment


                • #9
                  Originally posted by beefycol View Post
                  yeah checked all them, very hard to check all the wiring so many and in all tight spaces.

                  there no current going to the motor, so its either a wriing problem or the rear stat control unit thingy
                  No volts you mean? or is there volts but its not drawing any current? would try and trace the wiring and check earth points if poss, even if it means taking lots of interior out it will be worth it. Are you able to see if there is power going into the stat contol? If so and there is that unit is obviously at fault.
                  My Progress Thread : http://www.vxronline.co.uk/forum/showthread.php?t=55899

                  Comment


                  • #10
                    Originally posted by dc44 View Post
                    No volts you mean? or is there volts but its not drawing any current? would try and trace the wiring and check earth points if poss, even if it means taking lots of interior out it will be worth it. Are you able to see if there is power going into the stat contol? If so and there is that unit is obviously at fault.
                    it comes up on my screen when adjust the speed, but fan blower does nothing, think next il do is check all connections and il have to check to see if power going to the control unit as all i done is seen its conected.

                    Comment

                    Working...
                    X