Announcement

Collapse
No announcement yet.

Turbo Lag?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turbo Lag?

    Hi Guys,

    Just a quick question regarding a bit of lag i am experiencing when driving 'enthusiastically!'.

    Basically when i give it some in 1st, 2nd and 3rd then switch to 4th there seems to be a maybe 2-3 second gap where my foot is down and there is no pull at all, then a few seconds later it's pulling again...

    Is this normal? By the way it's an 08 plate with 20k miles.

    Sorry if this has already been asked before!

    Cheers
    Life is a waste of time, time is a waste of life, get wasted all of the time and have the time of your life ; )

    Mods - Milltek Exhaust System - Private VXR Plate + 'Black Ice' Magic Tree Air freshner!

  • #2
    Sounds more like a flat spot than lag

    Astra

    Comment


    • #3
      get a map that will sort it out

      Comment


      • #4
        this sounds normall is it around 4k??

        Comment


        • #5
          What if you disconnect the battery for a bit and let the car reset it self then take it out.

          Comment


          • #6
            flat spot/lag, as you may guess i'm not a very mechanically minded guy! just worried it may mean something could be wrong?

            As for a re-map i don't want to go there personally, not wanting any issues with my warranty should something go wrong!
            Life is a waste of time, time is a waste of life, get wasted all of the time and have the time of your life ; )

            Mods - Milltek Exhaust System - Private VXR Plate + 'Black Ice' Magic Tree Air freshner!

            Comment


            • #7
              Sounds like the signature VXR 4th gear flat spot lol. Only way to rid this is, is a remap and it sorts the power delivery out
              Ignorance is temporary... Stupidity lasts forever.

              Comment


              • #8
                Probably is around abouts 4k yeah...

                If thats normal then cool, just wanted to make sure as I had no idea!
                Life is a waste of time, time is a waste of life, get wasted all of the time and have the time of your life ; )

                Mods - Milltek Exhaust System - Private VXR Plate + 'Black Ice' Magic Tree Air freshner!

                Comment


                • #9
                  Originally posted by VxROSS View Post
                  Probably is around abouts 4k yeah...

                  If thats normal then cool, just wanted to make sure as I had no idea!
                  Aye i used to get it mate got the car mapped by TMS well bought there bluefin and map and problem solved. Can be frustrating mate!

                  Comment


                  • #10
                    Once again answers straight away! great! Thanks guys! Might consider the re-mapping, sounds like you can deffo tell the difference!?
                    Life is a waste of time, time is a waste of life, get wasted all of the time and have the time of your life ; )

                    Mods - Milltek Exhaust System - Private VXR Plate + 'Black Ice' Magic Tree Air freshner!

                    Comment


                    • #11
                      Originally posted by vxdave View Post
                      this sounds normall is it around 4k??
                      I have the same
                      Originally posted by BLADRUNNER View Post
                      get a map that will sort it out
                      I have a map and still have the flat spot.

                      Comment


                      • #12
                        Originally posted by Beef View Post
                        I have the same

                        I have a map and still have the flat spot.
                        Oh well may be doesnt fix it for everyone...

                        Dare i ask who mapped it?

                        Comment


                        • #13
                          Originally posted by VxROSS View Post
                          Once again answers straight away! great! Thanks guys! Might consider the re-mapping, sounds like you can deffo tell the difference!?
                          Yip for sure you can and theres plenty of chioce on tuners and exhausts out there, do a wee search through or look at the tuners section all very good.

                          Comment


                          • #14
                            Originally posted by Smil3r View Post
                            Sounds like the signature VXR 4th gear flat spot lol. Only way to rid this is, is a remap and it sorts the power delivery out
                            Not necessarily , a bit of an breathing issue has recently been uncovered on a few cars, some have overcome this 'flatspot' with the aide of the CDTi airbox modification, I believe that certain tuners and Vauxhall are aware and are trying to resolve.

                            Comment


                            • #15
                              Originally posted by Stretch View Post
                              Not necessarily , a bit of an breathing issue has recently been uncovered on a few cars, some have overcome this 'flatspot' with the aide of the CDTi airbox modification, I believe that certain tuners and Vauxhall are aware and are trying to resolve.
                              I had my car dyno'd at TMS yesterday whilst up there getting stage 1'd and my astra (57 plate) also had the flat spot (before mapping). The guys there tried loads of stuff to get rid of it but in the end I had to have a new turbo fitted under warranty.
                              sigpic

                              Comment

                              Working...
                              X