Announcement

Collapse
No announcement yet.

USB very annoying

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB very annoying

    Hi all,

    Has anyone had any problems with the USB? Maybe upgraded the USB port itself?

    Seems very temperamental with my phone (Iphone). Sometimes it works straight away, and then sometimes takes a good few attempts at unplugging and reconnecting. Gave up with it yesterday and had to put a CD in

  • #2
    USB very annoying

    What usb lead, cheap aftermarket or oem

    Had issues with cheap leads, no issues with oem

    Sent from my iPad using Tapatalk
    Last edited by vr55vxr; 23 December 2015, 07:23 AM.

    Comment


    • #3
      Yep buy a genuine one and all goes away!

      Comment


      • #4
        I have occasionally with the oem lead provided


        Sent from my iPhone using Tapatalk
        sigpic

        Comment


        • #5
          Standard stereo, navi 650 and a proper Apple lead. Looks like a trip to the dealers


          Sent from my iPhone using Tapatalk

          Comment


          • #6
            I've had problems with mine for a while. I always use an apple lead but it takes ages to get it to work. Occasionally when I start the car with nothing plugged in it says usb device not recognised then the satnav says no sd card inserted. I have to turn ignition off for ten mins for it to reset. Pain in the bum!!! I think it must be a software glitch in the stereo.


            Sent from my iPhone using Tapatalk

            Comment


            • #7
              I never used my phone in the usb slot, I had all my tunes on a memory stick.
              Sir Dale Of Yorkshire

              Comment

              Working...
              X