Announcement

Collapse
No announcement yet.

Something weird happened last night!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Something weird happened last night!

    Last night, something weird happened.
    I had left my girlfriends on my way back home to Edinburgh.
    Got onto the Motorway and stuck the cruise control on at 70.
    it was dark and i pretty much had the motorway to my self.

    About twenty minutes into my journey, all of a sudden my fog lights went on and the traction control turned off at the exact same time....

    I had both hand on the steering wheel and i know i didnt touch anything!


    I was just waiting on the airbag to blow in my face!!!


    Anyone had this issue before and know what causes it?


    Thanks

  • #2
    I have read this on a couple of ocasions mate and they havnt had a problem since. Iirc it only happened the once.

    Comment


    • #3
      this had happened to me a couple of times! i hat a pot hole/ bump in the road and the fogs came on and traction off! it reset itself after a while!!

      Comment


      • #4
        i've had it once, not happened again ..........yet

        Corsa VXR now sold

        Comment


        • #5
          thats not first time i am reading this over here, also not 2nd or 3rd... +
          MB E63s AMG
          MB C63 AMG & Performance Package
          Megane R.S. 250 CUP - Gone, But Not Forgotten
          Opel Corsa OPC / VXR - Gone, But Not Forgotten

          Comment


          • #6
            Yeh mate ive had it happen to me once and hasnt happened again. Its strange, but it reset itself once i turned my engine off and back on again.

            Comment


            • #7
              Mines done this just the once at the minute. Hopefully won't do it again, but I just turned TC back on and the fog lights off, and everything worked fine . Didn't have to turn car off and on or anything

              Comment


              • #8
                Originally posted by LAVXR View Post
                Mines done this just the once at the minute. Hopefully won't do it again, but I just turned TC back on and the fog lights off, and everything worked fine . Didn't have to turn car off and on or anything
                +1

                Comment


                • #9
                  good, so i'm not the only one.
                  Thanks for clearing that up folks!

                  Comment


                  • #10
                    Strange, hasn't happened to me.. (yet) touch wood and all that.

                    would of confused the hell out of me if it did lol.
                    Corsa VXR Arctic Edition

                    http://www.facebook.co.uk/ES6Forum

                    Comment


                    • #11
                      Just had this happen to me driving very slow on icy roads and the traction control turned off and fog lights came on. Has anyone found out what is going on with this problem yet?

                      Comment


                      • #12
                        yeh! 1 problem/fault i haven't had

                        Comment


                        • #13
                          i had this but power steering went also, was scary as was on a roundabout at the time!! turned of and on and has been fine ever since!

                          Comment


                          • #14
                            Had this aswell, only ever happened once. Strange

                            Comment

                            Working...
                            X