Announcement

Collapse
No announcement yet.

Anybody know how to fix this?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anybody know how to fix this?

    Ello lads as above I'll let the pics do the talking



  • #2
    Could you not heat the glue and stick back down? Or is it clipped in?

    Comment


    • #3
      if its still under warrenty get vaux to fix it shouldnt be coming apart on you

      Comment


      • #4
        Originally posted by coreythorny View Post
        Could you not heat the glue and stick back down? Or is it clipped in?
        No mate it won't clip back in and I don't think it's glued either mate I'm thinking of just sticking it down with double sided tape lol!

        Comment


        • #5
          Push it. It just clips on.

          I removed my today when I removed my door card.
          Ex owner - Now Leon Cupra 290 Black Edition

          Comment


          • #6
            Originally posted by Schneider View Post
            if its still under warrenty get vaux to fix it shouldnt be coming apart on you
            Hmmm I've got extended warranty act I'll ring em tommora!

            Comment


            • #7
              Originally posted by DanTheManc View Post
              Push it. It just clips on.

              I removed my today when I removed my door card.
              Tried mate it just won't stay in

              Comment


              • #8
                yh mine just licks back on, altho ive not had that big a gap

                Comment


                • #9
                  Pull it off completely and then re attach it. I followed this how to today which shows the trim just clips on and off

                  http://www.vxronline.co.uk/forum/sho...move-door-trim
                  Ex owner - Now Leon Cupra 290 Black Edition

                  Comment


                  • #10
                    Roger that dan mate!

                    Comment


                    • #11
                      I have exact same issue driver side. let us know if you manage to clip it back on, I have tried and doesn't seem to work, but maybe I am doing it wrong?!
                      Used to own: Arden Blue Astra VXR.

                      Now own: Silver Corsa VXR.

                      Comment


                      • #12
                        That exact thing happened to mine. It looks like the little clippy bit in the plastic have snapped or worn away...

                        Doubt vx will fix it

                        Comment


                        • #13
                          tiger seal
                          sigpic

                          Astra Vxr GENUINE AFLs for sale...
                          http://www.vxronline.co.uk/forum/sho...ooler-for-sale

                          Comment


                          • #14
                            mines same kris, i just give it a good old love tap and it pops on, u have to give it extra love tho or it just pops straight bk off.

                            Comment


                            • #15
                              i reckon a little bit of clip might have snapped off. get it on warranty mate.
                              When that first photo loaded i thought you had hurt your thumb and need a quick fix LOL

                              Comment

                              Working...
                              X