Announcement

Collapse
No announcement yet.

Spanner light on after remap

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spanner light on after remap

    Been to Regal today for my phase 1 remap, the car has a K&N panel filter & 3 piece remus. Excellent results acheived & very happy with how well it now goes, it now has 230bhp & 274lbft torque.

    On the way home I came to a deserted straight road, I'd been driving for a couple of hours so the engine was well warmed up, I decided to give it a quick blast up the rev counter to see what real differences had been made. got up to 3rd gear & floored it, revs shot up after 4000 but somewhere between 5000 & 6000 revs the orange car with a spanner on it came on & stayed on; there was no drop in power or any change in how the car drove. I pulled over to see if turning the car off & on again would get rid of it but it remains on

    Does anyone know what this could be? I'm 200 miles from Regal so it's not really an option to go back, the car has a few months warranty left so should I perhaps visit my local VX & not mention the remap, would they be able to tell it had been mapped?

    Any help with this would be greatly appreciated.

  • #2
    Overboost safety

    Comment


    • #3
      if its anything major they;ll send your ecu away mate( local vx dealer ) uhh, it could be anything?? Can you not phone regal up??

      Comment


      • #4
        hey mate, I had that after the remap as well, and it was exactly 3-4k rpm, resetted the ecu, and it did it again once more, so had to reset it again, but never came back on again
        Just Performance
        Website | Facebook | Twitter | Live Chat

        sigpic

        Comment


        • #5
          Originally posted by cturbo View Post
          hey mate, I had that after the remap as well, and it was exactly 3-4k rpm, resetted the ecu, and it did it again once more, so had to reset it again, but never came back on again
          Thanks mate, can VX reset the ECU? would that mean I lose all the new software & the car would be set to standard?

          Comment


          • #6
            its simple to reset ecu yourself, just disconnect the battery for 10-30 mins.
            and the light will disappear
            let me know how you get on.

            edit: vx can do it, but if you have warranty, they might send your ecu away for inspections. although chance is very little.
            Just Performance
            Website | Facebook | Twitter | Live Chat

            sigpic

            Comment


            • #7
              disconnect the battery for ten mins, that will remove the light

              Comment


              • #8
                Originally posted by cturbo View Post
                its simple to reset ecu yourself, just disconnect the battery for 10-30 mins.
                and the light will disappear
                let me know how you get on.

                edit: vx can do it, but if you have warranty, they might send your ecu away for inspections. although chance is very little.
                Briliant, I'll let you know how I get on, will it stay on if there is an actual engine problem though?

                Comment


                • #9
                  Originally posted by benny9x9x9 View Post
                  Briliant, I'll let you know how I get on, will it stay on if there is an actual engine problem though?
                  depend on the actual problem. but in your case, i shouldnt think so
                  Just Performance
                  Website | Facebook | Twitter | Live Chat

                  sigpic

                  Comment


                  • #10
                    mate not a thing to worry about take the light off with battery,tech 2 or code reader and that should be that.
                    sigpic

                    Comment


                    • #11
                      Originally posted by Scotty600 View Post
                      Overboost safety
                      correct mines been on since january u get used to it...

                      Comment


                      • #12
                        Originally posted by wayne/VXR View Post
                        mate not a thing to worry about take the light off with battery,tech 2 or code reader and that should be that.
                        and everytime you put ur foot dwn again it will come back on...

                        Comment


                        • #13
                          Originally posted by THEVXR1 View Post
                          and everytime you put ur foot dwn again it will come back on...
                          mine's not been on for months now..
                          Just Performance
                          Website | Facebook | Twitter | Live Chat

                          sigpic

                          Comment


                          • #14
                            Mine has also been on since the ipf remap, I reset with a mates code reader and it has come back on since but I've ordered my own code reader now. Just waiting for it to come...

                            Ash at Regal said it might be the actuator not being set quite right.

                            Comment


                            • #15
                              Originally posted by nathan_jones2002 View Post
                              Mine has also been on since the ipf remap, I reset with a mates code reader and it has come back on since but I've ordered my own code reader now. Just waiting for it to come...

                              Ash at Regal said it might be the actuator not being set quite right.
                              This puts me off remapping slightly :S
                              Red Corsa VXR Gone! # BMW 118D arrived

                              Comment

                              Working...
                              X