Announcement

Collapse
No announcement yet.

Remus problem :-(

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remus problem :-(

    Took the car out for a good hours drive tonight and it doesn't bang when changing up at high revs. Tried everything, different revs, gears etc and it doesn't happen any more

    Car has been in the garage for four days while I detailed it but haven't touched anything regarding the exhaust or the engine. It still pops and burbles the same just not the banging on gear changes.

    Anyone have any ideas/remedies?

  • #2
    Try adding some fresh fuel

    Comment


    • #3
      Filled it up full before I went, unless it a dodgy batch of fuel possibly??

      Comment


      • #4
        Sure u stuck in super unleaded? i'd go for a cruise, use the rev ranges blow out the 4 day old cobwebs

        Comment


        • #5
          Wow thats wierd cos mine is doing the same! not got remus, mines fitted with the JP system but was popping like mad untill just recently and its stopped!

          Thought it was the fuel but gone through 1.5 full tanks since it stopped popping and no difference.

          Anyone got any ideas???

          Comment


          • #6
            only time mine stopped is when I changed fuels... I wanted to test the difference

            i went from T99 to v-power the pops stopped totally, took 300 miles for them to come back like 50% of the time

            went back on T99, 300 miles later Poping every single gear change at 4k rpm right when she boosted..

            Comment


            • #7
              mine stopped when i fitted new hoses and dump valve????? used to pop and bang all the time.
              sigpic v6 and loving it

              Comment


              • #8
                Originally posted by Schneider View Post
                only time mine stopped is when I changed fuels... I wanted to test the difference

                i went from T99 to v-power the pops stopped totally, took 300 miles for them to come back like 50% of the time

                went back on T99, 300 miles later Poping every single gear change at 4k rpm right when she boosted..
                MMmm mine stopped when I tried V-Power for the first time (always used T99) used that tank full, refilled and used 1.5 tanks of T99 but still no pops.

                Comment


                • #9
                  Are you remapped?
                  Are you using wide open throttle? (flooring it)

                  Is the exhaust new? may need bedding in a little.

                  Comment


                  • #10
                    What am i missing ?

                    Supposedly mature people, over 16k for the car, and theres nothing worse than losing 'pops & bangs'.

                    Can someone please explain ?
                    sigpic

                    Comment


                    • #11
                      Originally posted by miniman View Post
                      What am i missing ?

                      Supposedly mature people, over 16k for the car, and theres nothing worse than losing 'pops & bangs'.

                      Can someone please explain ?
                      WTF? what does that mean? who said there was nothing worse? if you have nothing positive to say or add to the thread then DONT POST.

                      An exhaust popping then all of a sudden stopping making those noises could indicate an underlieing problem, hence the post to ask people more knowledgeable about such issues and possible causes.

                      What you are missing is the ability to let people talk about a car issue on a car forum without post **** stirring nonsense - go troll elsewhere

                      Comment


                      • #12
                        Rhymes with cough
                        sigpic

                        Comment


                        • #13
                          Originally posted by davyw45 View Post
                          mine stopped when i fitted new hoses and dump valve????? used to pop and bang all the time.

                          I noticed that too, and having the dv fitting made he car jerky so i took it off. and the pop and bags was back..
                          my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                          Comment


                          • #14
                            i've also noticed that the car bags louder when you are only five mins of driving and when the exhaust is read hot.
                            my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                            Comment


                            • #15
                              pops and bangs are caused by unburnt fuel. However, on the overrun it's a function of the engine running lean, not overfuelling. When you come off the throttle, there is still fuel in the injectors, but not enough for the Lambdas to pick up, so it doesn't spark. The unburnt fuel gets pushed through with the exhaust gases in the next 'suck, squeeze, bang blow' cycle, where it ignites in the hot manifold. That's why you can get your car to pop and bang by coming off the throttle, then feathering it - what you are effectively doing is starving the engine, then pushing through the unburnt fuel.
                              sigpic

                              Comment

                              Working...
                              X