Announcement

Collapse
No announcement yet.

car with spanner light came up on dash today

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • car with spanner light came up on dash today

    what does that mean? its not flashing its solid.
    sigpic

    244.7 BHP 322.3 LB/FT
    Quarter Mile 13.9 Seconds @ 99mph
    0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

  • #2
    can mean a number of things, js_vxr had the same issue and re-flashed his map back on and it cleared the fault. Not sure if this will work for you though.

    Have you had your car rolling roaded since the map?

    Comment


    • #3
      ye all was fine. i was doing about 70 and it just came on, nothing happened drive wise and still all is fine and everything still works, i thought it was a light telling me to service the car? done just over 12k miles on 08 plate.
      sigpic

      244.7 BHP 322.3 LB/FT
      Quarter Mile 13.9 Seconds @ 99mph
      0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

      Comment


      • #4
        I would say check the vac pipes etc all the usual stuff.

        What did you make on the rollers? On the dyno night you had 220 ish?

        Comment


        • #5
          If it was service you would get the inspection light come on i think.

          Comment


          • #6
            now im runnin 242 or 241.7 lol
            sigpic

            244.7 BHP 322.3 LB/FT
            Quarter Mile 13.9 Seconds @ 99mph
            0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

            Comment


            • #7
              Originally posted by tom_mackey1188 View Post
              now im runnin 242 or 241.7 lol
              Is that with just the custom cat back exhaust?

              Comment


              • #8
                custom exhaust
                courtenay panel filter and ipf unit on the 235 liniar map
                sigpic

                244.7 BHP 322.3 LB/FT
                Quarter Mile 13.9 Seconds @ 99mph
                0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

                Comment


                • #9
                  Thats a good figure for the mods

                  Comment


                  • #10
                    i think so, n it pulls like a train compared to what it was. i love it!

                    sooo u think i should quickly go out n check my vacuum pipes and have a quick look over the engine bay to c if anything has come loose?
                    sigpic

                    244.7 BHP 322.3 LB/FT
                    Quarter Mile 13.9 Seconds @ 99mph
                    0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

                    Comment


                    • #11
                      Originally posted by tom_mackey1188 View Post
                      i think so, n it pulls like a train compared to what it was. i love it!

                      sooo u think i should quickly go out n check my vacuum pipes and have a quick look over the engine bay to c if anything has come loose?

                      Yeah i would check all the obviouse pipes etc that are known to wiggle loose and blow off.

                      Comment


                      • #12
                        Originally posted by VXR Matt View Post
                        Yeah i would check all the obviouse pipes etc that are known to wiggle loose and blow off.
                        did you get you pipes superglued on?

                        Rabbid Tuned - WG Motorworks
                        www.wgmotorworks.co.uk

                        Comment


                        • #13
                          Originally posted by James_VXR View Post
                          did you get you pipes superglued on?
                          Ive never had mine blow off mate, but when i was down at regal after trax Chris got the guys to glue mine on i think he said.

                          Comment


                          • #14
                            Originally posted by VXR Matt View Post
                            Ive never had mine blow off mate, but when i was down at regal after trax Chris got the guys to glue mine on i think he said.
                            ye hes doing it on all the corsa vxr's that come in from now on as it seems to be a common problem.

                            Rabbid Tuned - WG Motorworks
                            www.wgmotorworks.co.uk

                            Comment


                            • #15
                              Originally posted by James_VXR View Post
                              ye hes doing it on all the corsa vxr's that come in from now on as it seems to be a common problem.
                              I think they must have done mine as i would have expected them to have blown off by now.

                              Comment

                              Working...
                              X