Announcement

Collapse
No announcement yet.

wheres my full tank??!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wheres my full tank??!!!

    A few times now when i've got fuel the pump has clicked off but i'm not getting a full tank. Most of the time as i'm driving along it works its way up to show a full tank but sometimes it doesn't. Anyone else have this problem and why does it happen?!!

  • #2
    I would suggest that the float in the tank is sticking somewhere as it goes up with the fuel

    Astra

    Comment


    • #3
      So nothing to worry about??

      Comment


      • #4
        do you know, that after the first click you can managed another 10 liters into tank ? i once filled it with 52 liters... but any way nothing to worry about...
        MB E63s AMG
        MB C63 AMG & Performance Package
        Megane R.S. 250 CUP - Gone, But Not Forgotten
        Opel Corsa OPC / VXR - Gone, But Not Forgotten

        Comment


        • #5
          Originally posted by LittleGem View Post
          A few times now when i've got fuel the pump has clicked off but i'm not getting a full tank. Most of the time as i'm driving along it works its way up to show a full tank but sometimes it doesn't. Anyone else have this problem and why does it happen?!!
          How much fuel are you putting in?

          If you are only putting in a small amount (less than about 10 litres, say) the needle on the guage will not move immediately - It will slowly make it's way to the correct position as you drive several miles. I don't know why this happens.

          Comment


          • #6
            Originally posted by VXR_Al View Post
            How much fuel are you putting in?

            If you are only putting in a small amount (less than about 10 litres, say) the needle on the guage will not move immediately - It will slowly make it's way to the correct position as you drive several miles. I don't know why this happens.
            and if you put in just 3-4 liters the needle is never going up...
            MB E63s AMG
            MB C63 AMG & Performance Package
            Megane R.S. 250 CUP - Gone, But Not Forgotten
            Opel Corsa OPC / VXR - Gone, But Not Forgotten

            Comment


            • #7
              I have exactly the same with my car. My thoery was that the fuel is foaming up with the surfactants added and rate that its pumped in???? I have no idea if anti foaming agents are added.

              Comment


              • #8
                Originally posted by VXR_Al View Post
                How much fuel are you putting in?

                If you are only putting in a small amount (less than about 10 litres, say) the needle on the guage will not move immediately - It will slowly make it's way to the correct position as you drive several miles. I don't know why this happens.

                Filling the tank up. this only started happening a few months ago, before, the needle always went straight up. The other day i filled it right up, took the same amount of fuel as it normally does but i didn't get a full tank!

                Comment


                • #9
                  I had the same problem a few months back. I switched from using V-power to T99 and the needle only went up 3/4 of the way, even if i had filled the tank on two clicks. When I moved back to V-power the needle acted normally.

                  Are you using the same brand of fuel each time you fill up?

                  Comment


                  • #10
                    yeah mate,same here, im using Tesco 99. I'll try Vpower next time. I'll know for sure then if tesco fuel is too "foamy".

                    Comment


                    • #11
                      Originally posted by LittleGem View Post
                      A few times now when i've got fuel the pump has clicked off but i'm not getting a full tank. Most of the time as i'm driving along it works its way up to show a full tank but sometimes it doesn't. Anyone else have this problem and why does it happen?!!
                      are u using the pump right

                      Comment


                      • #12
                        Originally posted by Chahal View Post
                        I had the same problem a few months back. I switched from using V-power to T99 and the needle only went up 3/4 of the way, even if i had filled the tank on two clicks. When I moved back to V-power the needle acted normally.

                        Are you using the same brand of fuel each time you fill up?
                        yep, using T99 every time. maybe thats the problem then. I'll try V-power when i next fill up and see what happens.

                        Comment


                        • #13
                          i read someone getting a part replaced i think it was called a fuel sender possibly? which reads the fuel level vx chnaged it under warranty and solved this problem

                          Comment


                          • #14
                            mines doing it aswell v-power or 99ron sender i think!

                            Comment


                            • #15
                              Sounds like it could be a fault with the Tank Sender unit.

                              Get that Homo that lives up your way to take a look for you
                              sigpic
                              My VXR from Start to Finish

                              Gone but not forgotten - one of the original crew

                              Comment

                              Working...
                              X