Announcement

Collapse
No announcement yet.

Cold start

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cold start

    When my car starts up from cold it sounds as if it is going to cut out then kicks back in and so on!

    Any ideas?

  • #2
    hi mate. is this a new car?

    Comment


    • #3
      7weeks old

      Comment


      • #4
        I'd book the car in as early as possible and get it looked at.

        Might not be serious but then again could be.

        Does the car show the symptoms if left standing for a few hours ?

        OS.

        Comment


        • #5
          no. only if i leave it over night, start the car up sound rough give it a little rev, sound goes and drives perfect

          Comment


          • #6
            I'll pm you

            Comment


            • #7
              Mine used to do that but doesnt any more thought it was strange
              Corsa Has Left The Building

              Comment


              • #8
                Like wise, when i had the car new, for 1 week, it kept doing that consistently.. But now it's been 8 months since i last experienced that... And car is 100%...

                Comment


                • #9
                  Mine has started doing this too... Ever since I have be running EDS mapping.. I may take it off with the IPF and see if it still continues.

                  Comment


                  • #10
                    I'd get it checked out asap
                    2008 - 2011 CORSA VXR - ARDEN BLUE - 18"
                    2011 - 2014 Astra SRI CDTI [150] XP + 18"

                    2014 -------- Audi S1, Glacier White + Quattro Exterior + other stuff
                    Originally posted by Flinty
                    as with every old lady, you warm her up before letting her have it

                    Comment


                    • #11
                      i can guess what oldskipper is pming about

                      listen to his advice mate

                      sigpic


                      Comment


                      • #12
                        Originally posted by randomgary View Post
                        i can guess what oldskipper is pming about

                        listen to his advice mate
                        Whats that?

                        I have this problem too..

                        Comment


                        • #13
                          Originally posted by Ryan_VXRacing View Post
                          no. only if i leave it over night, start the car up sound rough give it a little rev, sound goes and drives perfect
                          Mine does this, im sure mines the auto choke but sounds alot louder with my full system, goes after about a minute after start up.

                          Rabbid Tuned - WG Motorworks
                          www.wgmotorworks.co.uk

                          Comment


                          • #14
                            Originally posted by James_VXR View Post
                            Mine does this, im sure mines the auto choke but sounds alot louder with my full system, goes after about a minute after start up.

                            is it rough though see my choke holds steady around 1050 rpm (or there abouts) no fluctuation at all then drops once its happy

                            sigpic


                            Comment


                            • #15
                              Originally posted by randomgary View Post
                              is it rough though see my choke holds steady around 1050 rpm (or there abouts) no fluctuation at all then drops once its happy
                              Ye mines the same its not rough at all, just a steady note just over 1000rpm, most the noise comes from the pre,cat. Like you said once its done its thing it drops then i give in 30 seconds and head off.

                              Rabbid Tuned - WG Motorworks
                              www.wgmotorworks.co.uk

                              Comment

                              Working...
                              X