Announcement

Collapse
No announcement yet.

The car "bangs" when I have full wheel turn and drives on first gear

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • eddievan
    replied
    Hi, I thought so too but it turned out to be the rear gearbox.
    Due to the fact that the Haldex oil (ATF oil) is squezed into the rear gearbox (SAE oil) the rear gearbox is overfilled with a blended version it triggers the Fault Acronym "REAR GEARBOX NEED SERVICE", and as soon as I reseted it the "AWD NEED SERVICE" came on.
    This is a well known issue with the Haldex/Rear Gearbox, so I will replace both oils on Schedule.

    Went to Auth Service Center and they replaced the Rear Gearbox on my Insurance Companys cost.

    Strange to me that Opel do not go out with some sort of Courtesy Agreement, "we replace both oils at a no-profit-cost", I could accept that....

    Leave a comment:


  • dennisbadams
    replied
    Hi it sounds like it could be the cv joints

    Leave a comment:


  • The car "bangs" when I have full wheel turn and drives on first gear

    Hi, I have just bought me an Opel Insignia Estate OPC year 2011 with 80000 km on the Odometer.
    My "Problem" is that when driving out from a parking lot the car make loud "bangs", it is not from the engine but more from as if the ABS are working (no related or other light is illuminated on the dashboard).
    It only happens on wet roads and at full turns with the steering wheel at or close to its maximum steering angles.

    I believe it has something to do with the ESP and ABS (I assume that the outer wheel is considered to slip and therefore the ESP/ABS operates), but what surprises me is that I thought these systems would be deactivated at such a low speeds.

    Thanks for your thoughts and knowledge
Working...
X