Announcement

Collapse
No announcement yet.

Help please veccy owners

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help please veccy owners

    Hi guys i have a friend who has just got an 06 vec vxr, there is a problem with the car tho, it starts up from cold and drives fine but once its hot and he puts his foot down it starts judder at 2500 3000rpm and starts to die then if you turn engine off and on again its fine untill you get over 3000rpm and does same again,

    Now its been mapped by courts and has miltec exhaust, he got the rac out they put it on there code reader and it had a leak from top manifold so he had it done along with all new spark plugs, PROBLEM still there, took it to vx today and the tech2 it but couldnt find a fault they said must be a sensor but nothing come up.

    Now iv just been out in it and from hot as he drove to me it was fine till he put foot down then dead engine light flashing pulled over turned off restarted car all good foot down again 2500rpm started dieing.

    Has anyone got any ideas? I thought at first cat sensor but that would come up on tech2?

    Any help would be great thanks guys

  • #2
    Away to have a wee think Paul,
    sigpic

    Comment


    • #3
      Does the car missfire Paul? This sounds like plugs, but its odd to happen on a courts tuned vec, there's don't normally suffer from needing regapped plugs mate,

      Also could be a number of other things, boost pressure sensor, AMM, coil, 02 sensor etc etc, vxl will need to get it out and replicate the fault while plugged into tech2 mate,
      I'm surprised there ain't a trouble code logged, does the garage know what there doing mate?
      Can you tell me if there is a trouble code mate?
      sigpic

      Comment


      • #4
        Originally posted by stewarty-vxr View Post
        Does the car missfire Paul? This sounds like plugs, but its odd to happen on a courts tuned vec, there's don't normally suffer from needing regapped plugs mate,

        Also could be a number of other things, boost pressure sensor, AMM, coil, 02 sensor etc etc, vxl will need to get it out and replicate the fault while plugged into tech2 mate,
        I'm surprised there ain't a trouble code logged, does the garage know what there doing mate?
        Can you tell me if there is a trouble code mate?
        It starts up from both cold and hot stu fine no sign of miss fire but once you boot it the car gets to 2500rpm and starts juddering like missfire but they put new plugs in, mayb a coil but how to check?
        Also how do you read the codes on vecs? cos i tried the same as the astra but it didnt do anything

        Vxl have said if they replace parts and its not them they will not refound his money

        Comment


        • #5
          Paul,

          Where is he based and check the pipe from the air mass meter to the turbo. there is a joint in the middle , make sure that is secure and not moving around.

          Comment


          • #6
            near me in essex, what do you mean move about? as in lose? or coming apart?

            Comment


            • #7
              If you can get up to ipswich i could have a look if you want. I can read the codes.

              The pipe can slip out of the joint and allow non-metered air.

              Comment


              • #8
                Originally posted by T28 VXR View Post
                If you can get up to ipswich i could have a look if you want. I can read the codes.

                The pipe can slip out of the joint and allow non-metered air.
                i'll have a word mate and see what he says

                Comment


                • #9
                  Hmmm I was told the same by my vxl garage about no refunds mate, that's when you get angry with them

                  the pipe mark is on about comes from the airbox to the turbo, under the slam panel it joins mate, as mark says its pretty common for this to prize apart, make sure it is pushed together tight again mate, il get a pic for you if you wish mate?
                  sigpic

                  Comment


                  • #10
                    Originally posted by T28 VXR View Post
                    If you can get up to ipswich i could have a look if you want. I can read the codes.

                    The pipe can slip out of the joint and allow non-metered air.
                    Ok guys im going to start from the airbox and work round to turbo,
                    T28 are you about tomo at any point? if we cant fix it can we come up tomo?

                    Originally posted by stewarty-vxr View Post
                    Hmmm I was told the same by my vxl garage about no refunds mate, that's when you get angry with them

                    the pipe mark is on about comes from the airbox to the turbo, under the slam panel it joins mate, as mark says its pretty common for this to prize apart, make sure it is pushed together tight again mate, il get a pic for you if you wish mate?
                    Going to strip it down and start from air box to turbo

                    Comment


                    • #11
                      No need Paul, pm on its way
                      sigpic

                      Comment


                      • #12
                        thanks stu

                        Comment


                        • #13
                          Pau,

                          Yep, just let me know , I'll send you my number.

                          Comment


                          • #14
                            Originally posted by T28 VXR View Post
                            Pau,

                            Yep, just let me know , I'll send you my number.
                            Thanks mate.

                            Comment


                            • #15
                              Ok here is the update, checked all pipes everything was ok, so took the car to T28vxr and after a bit of checking he was on the button pulled the plug out and noticed the plugs where the wrong size, so he removed and changed all the plugs re-gapped and re-fitted and iv been told the car is running like a dream.
                              Thanks mate for your hard work

                              Ok here is the rant side of things this car was sent into vlx for a miss fire which they couldn't fix, yet charged £120 for a tech2 check which found nothing so they sent him away £120 lighter and no fix, i find this a tad harsh, As vlx couldnt fix it he called the RAC out to check the car over they said it was a manifold air leak so got his friend at rac to supply and fitted new gaskets and plugs at same time, the guy went to vxl and got the items needed, they supplied the wrong plugs which is why the car was still running bad after the new items had been fitted,

                              It was only that T28vxr noticed this that the car was fixed, so £200+ on parts and labour at vxl and no fix when all it needed was the right plugs.

                              But the car is now fixed and one happy guy is now driving home,

                              Thanks mate (T28vxr)

                              Comment

                              Working...
                              X