Announcement

Collapse
No announcement yet.

fault code c0670, what could it be ????

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • royboyvxr
    replied
    Been told it's speed sensor in hub

    Leave a comment:


  • vxrossco
    replied
    Why not try and get hold of another damper to 'slave' in to see if the light goes out

    Leave a comment:


  • royboyvxr
    replied
    Any one else no what could cause this ????

    Leave a comment:


  • vxr-bandit
    replied
    Tech2

    Leave a comment:


  • royboyvxr
    replied
    Originally posted by vxrossco View Post
    never know could be but start simple first just think if it is the hub all that money you saved on road tax could come in handy
    Mmmmmm

    Originally posted by vxr-bandit View Post
    Just get ids turned off
    how ???

    Leave a comment:


  • vxr-bandit
    replied
    Just get ids turned off

    Leave a comment:


  • badboyburt
    replied
    Originally posted by vxrossco View Post
    never know could be but start simple first just think if it is the hub all that money you saved on road tax could come in handy
    lmfao

    Leave a comment:


  • vxrossco
    replied
    never know could be but start simple first just think if it is the hub all that money you saved on road tax could come in handy

    Leave a comment:


  • royboyvxr
    replied
    Originally posted by vxrossco View Post
    Here's what a good old google search came up with not that it'll make much more sense of the fault
    C0670 Front Left Wheel Acceleration Sensor Circuit Voltage Range/Performance B-010
    But I would go for the wiring harness too good clean and reseat the plugs
    yeah thats what courts have wrote on the job sheet, but just working out what it could be, been told it could be the hub

    Leave a comment:


  • vxrossco
    replied
    Here's what a good old google search came up with not that it'll make much more sense of the fault
    C0670 Front Left Wheel Acceleration Sensor Circuit Voltage Range/Performance B-010
    But I would go for the wiring harness too good clean and reseat the plugs

    Leave a comment:


  • robwilson69
    replied
    Check the plugs to teh harness on the suspension legs the prone to getting weathered so they need a good clean and refit

    Leave a comment:


  • ratty
    replied
    Its an abs faulty code i believe, cant remember which one though.

    Leave a comment:


  • royboyvxr
    started a topic fault code c0670, what could it be ????

    fault code c0670, what could it be ????

    as title really

    been to courts, today, didnt get time to investagate the fault code as im was over running there.

    all i no is it throws up the ids light,

    any help would be greatly apperacited

    cheers guys
Working...
X