Announcement

Collapse
No announcement yet.

Other forum's

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Other forum's

    Can anyone tell me of other vauxhall forums on the imternet please.
    I have a Zarfira 1.8 life WITH PROBLEMS

    Any help will be much appreciated.
    Many thanks
    Would like to do more,

    Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

  • #2
    What problems you got fella?
    sigpic

    Comment


    • #3
      astra owners club

      astra owners network

      migweb

      vauxhall-sport
      my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

      Comment


      • #4
        Originally posted by stewarty-vxr View Post
        What problems you got fella?
        Don't know how much time you got

        The wife coming home last night said she heard a knock [bang]
        and the car cut out.
        Toe'd the home and looked at it all day can't find anything wrong yet.

        The starter motor will not turnover.
        Checked the cambelt Fine
        Checked the piston's seems fine they are moving up and down as they should
        take out spark plugs all looks OK

        turned the engine over everything OK as for as I can see
        put the car in 4th and just bumped it along still no problem
        went to a few garages I use and they said try bump starting it
        tried but just no life at all
        but did notice the car with the spanner on it was flashing after atempting
        to bump start ??????

        just lost now and don't know what to do next??
        Would like to do more,

        Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

        Comment


        • #5
          Originally posted by sandyVXR View Post
          astra owners club

          astra owners network

          migweb

          vauxhall-sport
          Many thanks for that I'll wait a few minutes see if stewarty comes up with anything
          Would like to do more,

          Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

          Comment


          • #6
            Originally posted by Bronze View Post
            Many thanks for that I'll wait a few minutes see if stewarty comes up with anything

            dude, be quick coz mods dont like it when ppl put other forums up on here an they delete the post.
            my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

            Comment


            • #7
              Hmmm life in the battery?
              Completely stumped mate, without seeing it mate
              sigpic

              Comment


              • #8
                Originally posted by stewarty-vxr View Post
                Hmmm life in the battery?
                Completely stumped mate, without seeing it mate
                I believe the battery is fine stew

                Had a problem the other week with it and it turned out to be the starter motor which I replaced after a lot of problems getting and fitting a new starter.

                but the battery is powering the ignition up OK
                and when you atempt to turn the car over the ignition lights DO NOT DIM
                as if the power is not getting to the starter motor
                Would like to do more,

                Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

                Comment


                • #9
                  have you checked that the wires are nice an tight on the starter motor an have a good connection?

                  have you also tried, locking the doors with the keyfob, remote.. then getting back in, i know some times with the astra it doesnt start coz the immob hasnt deactivated.
                  my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                  Comment


                  • #10
                    Could it be the starter mate? I know this wouldn't cut power to the engine but will need to get it started first
                    sigpic

                    Comment


                    • #11
                      Oooh good shout sandy
                      sigpic

                      Comment


                      • #12
                        Originally posted by stewarty-vxr View Post
                        Could it be the starter mate? I know this wouldn't cut power to the engine but will need to get it started first

                        but it should have bump started..

                        what errror codes have you got when you do the break an gass pedel an turn the ignition on?
                        my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                        Comment


                        • #13
                          Originally posted by stewarty-vxr View Post
                          Oooh good shout sandy

                          but he said it banged an died so im not sure it would be that tbh...

                          only really does it when you first get in the car...

                          what do the plug tips look like?
                          my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                          Comment


                          • #14
                            Originally posted by sandyVXR View Post
                            but he said it banged an died so im not sure it would be that tbh...

                            only really does it when you first get in the car...

                            what do the plug tips look like?
                            The plug tips where light brown.
                            the car was locked last night and opened this morning also tried the spare key nothing.

                            As for the error codes it's 2005 model I'm guessing this model won't show error codes.

                            serviced in march with new cambelt fitted 57k on the clock now.
                            Would like to do more,

                            Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

                            Comment


                            • #15
                              im not sure if it will show the codes or not....

                              well mate, im not sure what could be mate, hope you find out whats up with it..

                              do you know anyone who has a tech2?
                              my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

                              Comment

                              Working...
                              X