Announcement

Collapse
No announcement yet.

horn playing games !!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • horn playing games !!

    as above .. start the car .. no horn .. turn the engine off .. back on again .. horn works or maybe not .. sometimes works straight away .. sometimes not !! .. everything else seems to be working ok .. as in volume controls etc etc .. and has the cim recall done last year !! .. any idea's ??
    sigpic
    www.thevenuelondon.com / www.myspace.com/fatboyateallthepies
    the owner of the first zaffy detailed by vxrmarc and also the owner of the first bus sm'd by vxrcourt3

  • #2
    You tried it with lights on and off?

    Comment


    • #3
      I've heard the cim being replaced serval times. 3 in one year was one lol

      Comment


      • #4
        Yeah, first thing to try - just with lights on/off, might find the problem straightaway again. Tbh I'd be surprised if it's not that as I don't recall anyone having any horn problems so would've thought it'd be too big a coincidence to be something else...
        VXR8 LS3 - PHANTOM BLACK. WP Power Pack Remap, Bi-Modal Exhaust, WP Cats & Headers, 20" Alloys, Lowered Suspension, HSV ID Kit, WP Wheel Centres

        GONE ------- Zafira VXR - Power Red - Stage 3 / Zafira VXR - Arden Blue / Astra VXR Nurburgring - Stage 2 / Astra VXR - Power Red

        Comment


        • #5
          Does sound like cim, I just had mine changed. 15min job

          Comment


          • #6
            ill have a go when pop out later .. although driving home this morning .. cant remember if my lights were off or on .. but all i did was switch the engine off and on again and it worked .. and that was without fuddling around with the lights !!
            sigpic
            www.thevenuelondon.com / www.myspace.com/fatboyateallthepies
            the owner of the first zaffy detailed by vxrmarc and also the owner of the first bus sm'd by vxrcourt3

            Comment


            • #7
              yea sounds like cim module u had it in for the recall chris ???
              www.themarkwrightproject.org.uk
              www.combatstress.org.uk


              Comment


              • #8
                Originally posted by scoobieeccosse View Post
                yea sounds like cim module u had it in for the recall chris ???
                Bit early to be drinking isn't it? Or you still a sleep lol

                Comment


                • #9
                  My astra went for service saturday and they said it was on for a recall for horn issues they upgraded the module, just ring your fave VX dealer

                  Comment


                  • #10
                    He knows he's already had it done last year. Its ov packed up again

                    Comment


                    • #11
                      Weird .. It's been fine since !! Tried it with lights on .. No problem same with the lights off !!
                      sigpic
                      www.thevenuelondon.com / www.myspace.com/fatboyateallthepies
                      the owner of the first zaffy detailed by vxrmarc and also the owner of the first bus sm'd by vxrcourt3

                      Comment


                      • #12
                        Do you check your horn everyday chris? .

                        I would go back to the dealer and explain the situatiom to them. They may have just installed a little clip, some cars may need the cim to be replaced. .

                        The last thing you want is, where you need it and its not working!
                        Zaffy VXR| RARB | Vxracing 19s in Gloss Black |Stage 3丨Turboback Miltek 丨TX Intercooler丨CDTI set-up with Pipercross Open Cone丨Forge Recric Valve 丨 Debaged 丨Corsa Indicator Surroundings |Full Rear Sunblinds | Leds Footwell Lightings丨

                        Comment


                        • #13
                          i always get the horn working !! .. and yeah i might just do that
                          sigpic
                          www.thevenuelondon.com / www.myspace.com/fatboyateallthepies
                          the owner of the first zaffy detailed by vxrmarc and also the owner of the first bus sm'd by vxrcourt3

                          Comment


                          • #14
                            yea i got the cim and the clip fitted at recall as my cim was playing up horn wouldnt work wi lights on and it would take 3 times to start the bus lol
                            www.themarkwrightproject.org.uk
                            www.combatstress.org.uk


                            Comment


                            • #15
                              Originally posted by fatboyateallthepies View Post
                              as above .. start the car .. no horn .. turn the engine off .. back on again .. horn works or maybe not .. sometimes works straight away .. sometimes not !! .. everything else seems to be working ok .. as in volume controls etc etc .. and has the cim recall done last year !! .. any idea's ??
                              My 55 Zaf VXR had a horn mod done on recall recently during a service... I think it had something to do with a possible intermittent failiure.

                              Best check with you're local stealer mate!

                              Nick

                              Comment

                              Working...
                              X